Search:

Type: Posts; User: BatteryKing; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Move bootable partition from one filesystem type to another

    OS: Ubuntu 14.04 64-bit - Upgraded from 12.04 64-bit and upgraded a number of times before that.
    Partition table type - GPT (too big for MBR)

    Little at a time I have been moving partitions off of...
  2. [SOLVED] Re: Video tearing and Display glitches 11.04

    Several of my friends have switched back to Windows 7 in recent months and I guess their mentality of Ubuntu as of late has been rubbing off on me a little.
  3. [SOLVED] Video tearing and Display glitches 11.04

    OK, I finally figured out how to get the window manager to work in 11.04 after nearly a half year of absolute frustration and so I thought I should share.

    Basically the problem is all of the Unity...
  4. Replies
    7
    Views
    742

    [SOLVED] Re: Display artifacts 11.04 + nVidia

    I am having the same problem with my system under 11.04 (using nVidia driver for my GForce 260) and the classic theme as Unity is totally worthless.

    I installed 11.04 on a neighbor's computer (who...
  5. Replies
    2
    Views
    758

    [ubuntu] Re: crontab and daylight savings?

    But this makes it sound like cron should adjust to daylight savings. What I am seeing is a lack of adjustment. Sounds like something is broken.
  6. Replies
    2
    Views
    758

    [ubuntu] crontab and daylight savings?

    I recently set up some new cron jobs under Ubuntu 10.04 64-bit (all the latest patches as of Nov. 11th) and just happened to check right after one was supposed to run and it hadn't run yet. Checking...
  7. [ubuntu] Re: How should I install X-Lite in UBUNTU 10.04?

    I am running 64-bit Ubuntu 10.04 and these instructions don't work, failing on the libstdc++5 lib. I installed the 64-bit version of this lib before hand and made sure ia32-libs were installed to no...
  8. Replies
    19
    Views
    11,967

    [SOLVED] Re: Ctrl-alt-f1 ... f6 shows black screen

    I experienced the same problem on the latest 10.04 update. For me it fouled up just as I was switching around my eth0 interface on my notebook from manual control back to NetworkManager control. ...
  9. Replies
    9
    Views
    1,083

    [ubuntu] Re: network card failing

    My still fairly new EVGA board works fine. However the exact same components fitted to my older GA-EX58-UD5 = failures all over the place until the system could no longer detect the boot device...
  10. [ubuntu] Re: Two new networking issues with new core i7 system on a Gigabyte ga-ex58-ud5 m/b

    Gigabyte boards = defective. Gigabyte 3 year warranty = sham. Don't buy this board. Don't buy Gigabyte.

    This board comes faulty out of the box and only gets worse over time. When your system...
  11. Replies
    2
    Views
    625

    [ubuntu] Re: GA-EX58-UD5 Compatibility

    Don't buy this board and don't buy Gigabyte, period. Here are the reasons why:
    1. Friends who bought Gigabyte boards all had them die in 1 years time.
    2. Support is a sham. You send defective...
  12. Replies
    12
    Views
    1,727

    [SOLVED] Re: Single Ethernet Port Failure?

    The GA-EX58-UD5 is a defective motherboard. I should know, I have one. Also Gigabyte is refusing to honer their warranty on this board by sending the same defective motherboard back to me, claiming...
  13. [ubuntu] Ubuntu 10.04 networked sound to WIndows XP

    For 1Gb/s LAN usage, I set up XDMCP under Ubuntu 10.04 to display a desktop to my notebook in Windows XP mode using Xming 7.5.0.20 (yes I paid the man). For work purposes (which this is primarily...
  14. Replies
    2
    Views
    493

    [ubuntu] Re: 9.04 64-bit hard lock at 7am

    Actually the system is still on Rieserfs. I have been meaning to switch over to ext4, but just need to find space elsewhere to stick everything.

    After this last lock up I ran fsck on all of the...
  15. Replies
    2
    Views
    493

    [ubuntu] 9.04 64-bit hard lock at 7am

    Every once in a while I have noticed in the the morning that the computer is hard locked, meaning what ever was on the screen is still there (or just blank for screen saver), the machine is...
  16. Replies
    14
    Views
    1,409

    [ubuntu] Re: x11nvc eclipse fails to start

    So for two days I left x11vnc open with the noxdamage option off and the problem cropped up again today. Unfortunately I first thought to restart x11vnc before I thought to get a memory reading in...
  17. Replies
    14
    Views
    1,409

    [ubuntu] Re: x11nvc eclipse fails to start

    With the noxdamage option I left it on overnight and eclipse restarted successfully the this morning.
  18. Replies
    14
    Views
    1,409

    [ubuntu] Re: x11nvc eclipse fails to start

    Now that you are looking into the problem, it wants to play nice either way with or without -xdamage. I guess this problem is more transient than I originally thought. Next time around if it...
  19. Replies
    14
    Views
    1,409

    [ubuntu] Re: x11nvc eclipse fails to start

    I got it restarted without x11vnc and here are the stats for Eclipse:
    RES: 788m, SHR: 35m, VIRT: 2771m.
  20. Replies
    14
    Views
    1,409

    [ubuntu] Re: x11nvc eclipse fails to start

    This is with x11vnc going.

    This machine has 12 GBs of RAM and an additional 12 GBs of swap. That should be enough, right?
  21. Replies
    14
    Views
    1,409

    [ubuntu] Re: x11nvc eclipse fails to start

    x11vnc is using 31MB.
    I actually got it to restart this last time around after getting more heap errors while doing x11vnc remoting and now it is showing immediately after starting
    RES: 791m, SHR:...
  22. Replies
    14
    Views
    1,409

    [ubuntu] Re: x11nvc eclipse fails to start

    Here is what is in my workspace/.medadata/.log file:
    !SESSION 2010-03-05 12:34:52.086 -----------------------------------------------
    eclipse.buildId=
    java.version=1.6.0_0
    java.vendor=Sun...
  23. Replies
    14
    Views
    1,409

    [ubuntu] x11nvc eclipse fails to start

    Running Ubuntu Desktop 9.10 64-bit and Eclipse 3.5.2.

    The specific problem I have is if I start Eclipse while sitting at the console (no x11vnc) it starts up fine. However if I start / restart...
  24. [ubuntu] Re: 9.04 64-bit monitor incorrectly going into power savings mode after one minute

    Installed the latest updates and rebooted and the problem seems to have gone away.
  25. [ubuntu] 9.04 64-bit monitor incorrectly going into power savings mode after one minute

    After patching my Ubuntu 9.04 system about 1 week ago I have noticed all of a sudden my displays go into power savings mode after one minute, but I am not configured this way. I have screen saver...
Results 1 to 25 of 38
Page 1 of 2 1 2