Search:

Type: Posts; User: Paper Bag; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: Suddenly Slow Wireless - Intel Centrino N 6235

    Above 11n_disable=8 cured my issue too on Centrino 2230 / Ubuntu 14.04. Now it at least just and just matches what Win7 gives me as downstream, 70-80Mbps (still not near the maximum I get from a...
  2. Replies
    22
    Views
    13,636

    [ubuntu] Re: Nautilus Shows Hidden Folders By Default

    This problem just seems to come back randomly. Perhaps something to do with Unity restart (with command 'unity', why I had to do that is unrelated to this problem).

    Command (alias) for easier...
  3. Replies
    11
    Views
    1,592

    [SOLVED] Re: Compiz wall edge flip

    Works here on 13.10 x64, Compiz 1:0.9.10+13.10.20131011-0ubuntu1. I did have this bug in 13.04 though.
  4. Replies
    22
    Views
    13,636

    [ubuntu] Re: Nautilus Shows Hidden Folders By Default

    Goodbye Nautilus. Not really sure why I didn't do this previously, masochism? Can't believe how much I missed some of the old features. <3
  5. Replies
    18
    Views
    4,357

    [lubuntu] Re: Intel HD4000 video

    13:10:

    Anyone else feeling that some Compiz things feel sluggish compared to 13.04? For example:

    - desktop wall sliding
    - expo zoom in/out

    Not laggy, but visibly jerky/sluggish, a bit like...
  6. Replies
    22
    Views
    13,636

    [ubuntu] Re: Nautilus Shows Hidden Folders By Default

    That solution worked.

    Bug appeared to me after upgrading to 13.10. All other things it seemed remember (the two things the new-Nautilus still remembers in the first place; sort by, reversed...
  7. Replies
    8
    Views
    2,472

    [ubuntu] Re: Increase chrome scrolling speed

    Extension for Chrome: https://chrome.google.com/webstore/detail/chromium-wheel-smooth-scr/khpcanbeojalbkpgpmjpdkjnkfcgfkhb

    Unfortunately this forces smooth scrolling to be on (as the extension...
  8. Replies
    30
    Views
    6,991

    [ubuntu] Re: What's with the alt-tab behaviour in Unity?

    I made a bug about those useless "pips" a while ago: https://bugs.launchpad.net/unity/+bug/1211065

    WontFix'd because design decision. Somehow I wasn't surprised at all.

    And finally figured out...
  9. Replies
    30
    Views
    6,991

    [ubuntu] Re: What's with the alt-tab behaviour in Unity?

    If there is one thing I really like about Unity, it's the switcher. Sometimes it is more complicated, but most of the times I find it better. But:

    - I would like to be able to switch between...
  10. Replies
    8
    Views
    2,472

    [ubuntu] Re: Increase chrome scrolling speed

    --scroll-pixels has been removed from Chrome 25.x (recently became stable, Chromium revision here). Explanation:


    https://code.google.com/p/chromium/issues/detail?id=154776

    I'm pissed because...
  11. Replies
    21
    Views
    31,569

    [ubuntu] Re: 12.04 64-bit and Intel HD4000

    Stable: https://launchpad.net/~ubuntu-x-swat/+archive/x-updates

    Unstable: https://launchpad.net/~xorg-edgers/+archive/ppa

    .
  12. [ubuntu] Re: help with Gamma Ivy Bridge HD4000 Graphics

    Do you mean specifically gamma or just brightness? The latter one you can adjust from System Settings > Brightness and Lock or by using the hardware Fn/function keys if your laptop has ones (probably...
  13. Replies
    59
    Views
    32,753

    [ubuntu] Re: Samsung Series 5 ULTRA NP530U3B

    What version? On Samsung's support site newest is 1.0.0.2 from 13/12/2011.

    Btw, does the 530U3B also suffer from the horrible "UEFI + Ubuntu = brick" firmware bug like 530U3C does?
  14. [ubuntu] Re: Can't drag bookmarks into subfolders in Chrome

    I'm afraid that answer is on the right track...

    http://code.google.com/p/chromium/issues/detail?id=14222

    By all means the behaviour should match the Windows version Chrom*, but apparently at...
  15. Replies
    51
    Views
    11,912

    [lubuntu] Re: 10.10 and New VLC 2.0

    Not sure what you mean by automatically, but:

    http://ubuntuforums.org/showpost.php?p=11708432&postcount=18 (except that get this one: http://www.mediafire.com/?z8ho7a4sc8znofc from post #27)
  16. Replies
    51
    Views
    11,912

    [lubuntu] Re: 10.10 and New VLC 2.0

    Unity.

    This thread is probably not the place to rant about it, but exactly same reason here why I have not yet upgraded or swapped to some other Ubuntu-based distro. Almost everything I need works...
  17. Replies
    51
    Views
    11,912

    [lubuntu] Re: 10.10 and New VLC 2.0

    That's just the Software Center, afaik. Try with good old GDebi or the terminal way.
  18. Replies
    51
    Views
    11,912

    [lubuntu] Re: 10.10 and New VLC 2.0

    http://forum.videolan.org/viewtopic.php?f=13&t=98175

    There's a solution (I hope).
  19. Replies
    51
    Views
    11,912

    [lubuntu] Re: 10.10 and New VLC 2.0

    ^ Works (10.10 64)... as in no issues during install, but mkv playback:
    What to do?
  20. Replies
    0
    Views
    496

    Windows-like scroll bar behaviour

    In Windows (ever since XP, at least, not by default in all programs) you can quickly jump back to the position from where you started dragging the scrollbar by moving the mouse (typically) to left...
  21. Replies
    13
    Views
    1,795

    [SOLVED] Re: Gnome System Monitor not working

    Same problem, with same symptoms. 10.10 and 2.6.35.30.
  22. [ubuntu] Re: Mouse problems in Ubuntu 11.04 (dead zones on the screen)

    Actually (also related to hannon's post above) there were at least two bug reports (I think it was this one: 709461) and they were unrelated but the problem was similar, so much that the bug reports...
  23. [ubuntu] Re: Mouse problems in Ubuntu 11.04 (dead zones on the screen)

    It is/was an issue with the Static Application Switcher. Was fixed in compiz - 1:0.9.4+bzr20110606-0ubuntu1~natty1.

    https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/789580

    In the...
  24. Replies
    0
    Views
    377

    Custom shortcuts disabled after reboot

    Everytime after a reboot, my custom keyboard shortcuts become "disabled" (only the custom ones in gnome-keybinding-properties, all other ones seem to work). They're still assigned properly, but...
  25. Replies
    12
    Views
    5,916

    [ubuntu] Re: Veetle HD not working

    Reinstalled from that tarball - now works.
Results 1 to 25 of 26
Page 1 of 2 1 2