Search:

User: RJARRRPCGP; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. How's the weather in fall of 2013?

    Started by RJARRRPCGP, October 16th, 2013 10:54 PM
    2 Pages
    1 2
    • Replies: 18
    • Views: 1,439
    Last Post: October 19th, 2013 09:56 PM
    by Habitual  Go to last post

    Forum:
    The Cafe

  2. [other] Anyone having problems with The Weather Channel Social Twitter interface?

    Started by RJARRRPCGP, October 28th, 2012 02:46 AM
    error, firefox, network
    • Replies: 0
    • Views: 355
    Last Post: October 28th, 2012 02:46 AM
    by RJARRRPCGP  Go to last post
  3. RapidShare files getting falsely flagged!

    Started by RJARRRPCGP, September 11th, 2012 01:48 AM
    • Replies: 1
    • Views: 1,440
    Last Post: September 11th, 2012 02:02 AM
    by oldos2er  Go to last post

    Forum:
    The Cafe

  4. Vermont?

    Started by RJARRRPCGP, May 9th, 2008 08:54 PM
    • Replies: 8
    • Views: 7,575
    Last Post: October 18th, 2011 04:06 PM
    by zcartist  Go to last post
  5. [ubuntu] Brasero gave this error after the burn completed

    Started by RJARRRPCGP, November 6th, 2010 03:30 AM
    • Replies: 2
    • Views: 384
    Last Post: November 6th, 2010 03:39 AM
    by pcdude2143  Go to last post

    Forum:
    General Help

  6. [ubuntu] Alternate installer is broken, FYI

    Started by RJARRRPCGP, October 17th, 2010 04:35 AM
    alternate install cd, boot flag
    • Replies: 2
    • Views: 338
    Last Post: October 17th, 2010 10:29 PM
    by RJARRRPCGP  Go to last post
  7. Heads up! GPU acceleration support in trouble!

    Started by RJARRRPCGP, October 13th, 2010 05:39 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 709
    Last Post: October 13th, 2010 10:12 AM
    by cascade9  Go to last post

    Forum:
    The Cafe

  8. Uhh! Bleepin YouTube!

    Started by RJARRRPCGP, July 1st, 2010 02:07 AM
    • Replies: 3
    • Views: 231
    Last Post: July 1st, 2010 07:39 PM
    by Lucradia  Go to last post

    Forum:
    The Cafe

  9. [ubuntu] Anyone else having this glitch?

    Started by RJARRRPCGP, June 28th, 2010 10:14 PM
    • Replies: 5
    • Views: 375
    Last Post: June 29th, 2010 10:58 PM
    by RJARRRPCGP  Go to last post
  10. [ubuntu] Dell M992 monitor (CRT)

    Started by RJARRRPCGP, May 11th, 2010 11:14 PM
    • Replies: 0
    • Views: 472
    Last Post: May 11th, 2010 11:14 PM
    by RJARRRPCGP  Go to last post

    Forum:
    Hardware

    • Replies: 0
    • Views: 1,769
    Last Post: April 8th, 2010 08:24 PM
    by RJARRRPCGP  Go to last post
  11. Wow! Lucid Lynx alpha 3 boots fast!

    Started by RJARRRPCGP, February 28th, 2010 07:44 PM
    3 Pages
    1 2 3
    • Replies: 25
    • Views: 2,974
    Last Post: April 5th, 2010 09:18 PM
    by teh603  Go to last post
    • Replies: 6
    • Views: 808
    Last Post: March 28th, 2010 12:03 AM
    by RJARRRPCGP  Go to last post
  12. [SOLVED] Looks like the ISO is bad at the source!

    Started by RJARRRPCGP, February 26th, 2010 01:40 AM
    • Replies: 9
    • Views: 566
    Last Post: February 28th, 2010 07:43 PM
    by RJARRRPCGP  Go to last post
  13. [ubuntu] My Ubuntu minimal installation!

    Started by RJARRRPCGP, February 19th, 2010 11:24 PM
    • Replies: 1
    • Views: 380
    Last Post: February 20th, 2010 01:39 AM
    by mkvnmtr  Go to last post
  14. [ubuntu] Changing to OSS4 broke my audio! (HDA Intel) (Realtek)

    Started by RJARRRPCGP, September 9th, 2009 11:19 PM
    • Replies: 0
    • Views: 601
    Last Post: September 9th, 2009 11:19 PM
    by RJARRRPCGP  Go to last post

    Forum:
    Multimedia

  15. [other] Round off checking with mprime torture test

    Started by RJARRRPCGP, August 23rd, 2009 10:42 PM
    • Replies: 0
    • Views: 670
    Last Post: August 23rd, 2009 10:42 PM
    by RJARRRPCGP  Go to last post
    • Replies: 7
    • Views: 837
    Last Post: August 10th, 2009 12:26 AM
    by juancarlospaco  Go to last post

    Forum:
    The Cafe

  16. [other] Problem with xorg.conf when used with nvidia-settings

    Started by RJARRRPCGP, July 9th, 2009 03:15 AM
    • Replies: 1
    • Views: 246
    Last Post: July 9th, 2009 07:58 AM
    by shatterblast  Go to last post

    Forum:
    Hardware

    • Replies: 3
    • Views: 505
    Last Post: July 7th, 2009 09:52 PM
    by RJARRRPCGP  Go to last post
  17. [ubuntu] Installing to a LVM2 stripe

    Started by RJARRRPCGP, July 2nd, 2009 01:28 AM
    • Replies: 1
    • Views: 856
    Last Post: July 3rd, 2009 05:42 PM
    by RJARRRPCGP  Go to last post
  18. Request for VDrift

    Started by RJARRRPCGP, November 25th, 2006 08:34 PM
    • Replies: 3
    • Views: 5,662
    Last Post: January 26th, 2009 12:44 AM
    by Berduchwal  Go to last post
  19. Is Xara dead?

    Started by RJARRRPCGP, January 21st, 2009 01:18 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 660
    Last Post: January 23rd, 2009 12:34 AM
    by bruce89  Go to last post

    Forum:
    The Cafe

    • Replies: 0
    • Views: 261
    Last Post: January 16th, 2009 09:22 PM
    by RJARRRPCGP  Go to last post
  20. [other] FYI, I found a bug, but applies to Nvidia only

    Started by RJARRRPCGP, December 25th, 2008 05:02 AM
    • Replies: 2
    • Views: 311
    Last Post: December 26th, 2008 04:59 AM
    by RJARRRPCGP  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 37
Page 1 of 2 1 2