Search:

Type: Posts; User: sjv; Keyword(s):

Search: Search took 0.02 seconds.

  1. Replies
    0
    Views
    425

    [ubuntu] Setting a multiple line-in default?

    I have two separate input devices(sound card, and integrated in monitor). The microphone I want to use is the one on the monitor. I can set it manually in the Sound preferences, the problem though is...
  2. Replies
    3
    Views
    948

    [ubuntu] Re: clock keeps losing sync

    I'll try replacing the battery. Same as DeMus said though. I have never experienced a bad battery causing the time to jump forward, it has always been the case that it loses time. The machine is...
  3. Replies
    3
    Views
    948

    [ubuntu] clock keeps losing sync

    Ever since upgrading to Jaunty, my clock has been getting way out of sync. NTP is started, and I have tried restarting it. I have tried switching time servers as well. I just reset the time to...
  4. Replies
    0
    Views
    322

    [ubuntu] Keyboard layout resets when usb plugged in

    I use a Colemak keyboard layout, and I have a usb switch that I use to toggle between two computers. When I switch from my other machine, to the ubuntu machine it resets the keyboard layout to US...
  5. Replies
    11
    Views
    878

    [ubuntu] Re: Just upgraded, and no ATI video

    Building on the radeonhd thing, I googled around and through some forum posts, came across this:

    https://help.ubuntu.com/community/RadeonHD

    After compiling that driver I'm in business. Both...
  6. Replies
    11
    Views
    878

    [ubuntu] Re: Just upgraded, and no ATI video

    I came across this this morning:

    http://jeffrasmussen.wordpress.com/2009/05/06/ubuntu-jaunty-jackalope-904-with-ati-x1300/

    It got me the most progress so far. I specified the driver as...
  7. Replies
    11
    Views
    878

    [ubuntu] Re: Just upgraded, and no ATI video

    Nope, no dice specifying the radeon driver. I attached the new Xorg log, but after doing a diff between the two, the only difference is that the first one did an autodetect and load of the radeon...
  8. Replies
    11
    Views
    878

    [ubuntu] Re: Just upgraded, and no ATI video

    Doing that just gives me a super generic xorg.conf as attached. I have also attached the xorg log.
  9. Replies
    11
    Views
    878

    [ubuntu] Re: Just upgraded, and no ATI video

    Yeah, that's all of the stuff in the link I posted. I was using fglrx, but I still get nothing but a blank screen after doing that unfortunately.
  10. Replies
    11
    Views
    878

    [ubuntu] Just upgraded, and no ATI video

    I just upgraded to jaunty and have no video whatsoever, just a black screen. I have tried the steps outlined here:

    https://wiki.ubuntu.com/X/Troubleshooting/FglrxInteferesWithRadeonDriver

    as...
  11. Replies
    0
    Views
    359

    [ubuntu] Jaunty upgrade pam failure

    Sorry for posting outside of the installation/upgrade forum, but I haven't gotten an answer there, and I am currently terrified to restart my machine given the half upgraded nature of my machine.
    ...
  12. Replies
    2
    Views
    478

    [ubuntu] Re: jaunty upgrade fetchmail pam failure

    Can anyone help with this? I have been all over google, and have no idea how to correct this problem.
  13. Replies
    2
    Views
    478

    [ubuntu] Re: jaunty upgrade fetchmail pam failure

    Just a quick update. Not sure if it helps at all, but after consulting /var/log/auth.log I get the following entries:



    Jun 19 14:19:41 dev1 sudo: steve : TTY=pts/4 ; PWD=/home/steve ;...
  14. Replies
    2
    Views
    478

    [ubuntu] jaunty upgrade fetchmail pam failure

    I'm trying to upgrade to Jaunty, and during the upgrade process I was asked for the password for fetchmail. I entered mine and it didn't work, so install failed. I don't ever remember setting one. I...
  15. Replies
    0
    Views
    225

    [ubuntu] Key layout keeps changing on keyboard connect

    I use a colemak keyboard layout, and have a usb switch to toggle between two different computers. Whenever I come back to Ubuntu it switches my keyboard layout back to the standard USA Qwerty layout....
  16. Replies
    5
    Views
    421

    [gnome] Re: gnome-terminal from script killing gnome

    Yeah, I changed that, though up to this point I have always run the command from my home dir.
  17. Replies
    5
    Views
    421

    [gnome] gnome-terminal from script killing gnome

    I have what seems to be a *really* strange problem. I have a bash script that looks like this:



    #!/bin/bash
    DEV_PATH=dev/work/site/trunk
    gnome-terminal -t autotest...
  18. Re: Howto spam filtering in Evolution with bogofilter and spamassassin

    I have had evolution running since breezy(on dapper now), and always had the junk filtering options checked. Never had spam assassin though. Just installed SA, and had it learn my spam(2500), and...
  19. Replies
    251
    Views
    241,947

    Re: HOWTO: Can I use FreeNX with Ubuntu?

    Well this seems to be the official FreeNX problem thread, so here it goes...

    I am running FreeNX v 1.4.0-45-SVN OS (GPL) package on my Ubuntu machine, and trying to connect via a Win32 !m client....
Results 1 to 19 of 19