Search:

Type: Posts; User: bailunrui; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    7
    Views
    910

    [ubuntu] Re: HP dv6000 battery issues

    I'm having this exact issue. What worked for you, yoramdavid?
  2. Re: Gnome/XORG freezes when closing the laptop lid

    Did you ever stumble upon a solution to this problem? I'm having the same difficulties.
  3. [ubuntu_studio] Re: Skype disconnects from Pulse Audio (Alsa?) on 10.04

    I have the same problem as vongop. :(
  4. Replies
    13
    Views
    2,580

    [ubuntu] Re: 11.10 two battery icons?

    I have two battery icons, too. :(
  5. Replies
    3
    Views
    458

    [ubuntu] Re: Skype dissapears from panel ?

    I have Natty and have had this issue too. I'm going to try madhu542's fix.
  6. Replies
    43
    Views
    25,038

    [ubuntu] Re: Keyboard's Number pad alone not working

    Thank you so much for this fix. It worked for me, too!
  7. Replies
    3
    Views
    395

    [ubuntu] Re: Updated Kernel - Lost Sound

    Let me clarify one thing - I can actually get sound on 2.6.28-13, but I don't use it (thus forgot about it) because my wireless network isn't detected in that release (although this has been fixed in...
  8. Replies
    3
    Views
    395

    [ubuntu] Re: Updated Kernel - Lost Sound

    enz1m3, thanks for the suggestion - I will file a bug report. I just don't know what could have changed between 2.6.28-12 and 2.6.28-13+ that could have affected my sound.
  9. Replies
    3
    Views
    395

    [ubuntu] Updated Kernel -> Lost Sound

    Like many others who upgraded from 9.04 from 8.10, I had sound issues. HOWEVER, I was able to solve those issues by updating my alsa-base.conf file with a different model (HP-DV5).

    NOW, since...
  10. Replies
    25
    Views
    2,572

    [ubuntu] Re: Jaunty won't print to network printer.

    I think this is related to problem that I've been having:
    http://ubuntuforums.org/showthread.php?t=1144217.

    I still haven't found a solution.
  11. Replies
    5
    Views
    1,092

    [ubuntu] Re: WiFI HP Printing Not Working 9.04

    I think it could be a JetDirect problem, but I'm not sure. I've tried foomatic and hpoj to no avail.:icon_frown:
  12. Replies
    5
    Views
    1,092

    [ubuntu] Re: WiFI HP Printing Not Working 9.04

    Perhaps. I looked around and didn't see a timeout option. I'll keep an eye out.

    The weird thing is that my ping to the printer is very, very fast. :-/
  13. Replies
    5
    Views
    1,092

    [ubuntu] Re: WiFI HP Printing Not Working 9.04

    Well, under 8.10, my printing started almost instantaneously. I don't think this is an HP problem so much as a Linux problem.

    What I posted was from messages.log.
  14. Replies
    5
    Views
    1,092

    [ubuntu] SOLVED: WiFI HP Printing Not Working 9.04

    I upgraded to 9.04 and among other issues I've been having, my wireless printing (HP Photosmart C4580) no longer works.

    I can "discover" my printer in both the gnome and HP printer device...
  15. Replies
    16
    Views
    2,575

    [ubuntu] Re: Ubuntu 9.04 No sound

    I, too, am having this problem with 9.04. Pulseaudio and ALSA never really played nice on my laptop before, but now my usual fixes aren't working.


    lscpi

    00:1b.0 Audio device: Intel...
  16. Re: Howto: sync music to your Verizon Wireless cell phone using Amarok!

    Thank you so much for writing this! Your instructions are very easy to follow. And it worked!
  17. [ubuntu] Re: Lost audio when upgrading to 8.10. Need Help

    This solved my sound problem! Thank you very much.
Results 1 to 17 of 17