Search:

Type: Posts; User: CMac12; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    6
    Views
    1,353

    Failed to download repository information

    The software updater checks for updates and then says that there is no internet connection, but there must be because I'm using the internet to post this?
  2. Replies
    4
    Views
    2,995

    [ubuntu] Re: Google Chrome won't open

    Tried the Ctrl h and the hidden files came up fine, deleted it like it said and now it works fine

    Thanks very much!
  3. Replies
    4
    Views
    2,995

    [ubuntu] Google Chrome won't open

    I accidentally used to run 32 bit Ubuntu on my 64 bit Laptop. I recently fixed this by backing up my files and then re-downloading Ubuntu and all was good, however when I tried to download Google...
  4. Replies
    3
    Views
    898

    [ubuntu] Re: Gnome ALSA Mixer

    I'm running Ubuntu 12.10 on a Dell Inspiron laptop. I have the keyboard controls, but am completely missing the speaker icons on the panel
  5. Replies
    3
    Views
    898

    [ubuntu] Gnome ALSA Mixer

    I have Gnome ALSA mixer but I don't seem to have any volume controls apart from in the programme itself. Can this be fixed or is it just part of it?
  6. Replies
    5
    Views
    583

    [ubuntu] Re: Youtube Slow and Laggy

    The FlashAid worked perfectly thanks very much :]
  7. Replies
    5
    Views
    583

    [ubuntu] Re: Youtube Slow and Laggy

    Memory - 3.8GiB
    Processor - Intel® Core™ i3-2310M CPU @ 2.10GHz × 4
    OS-Type - 64bit
  8. Replies
    5
    Views
    583

    [ubuntu] Youtube Slow and Laggy

    Hi there, I'm relatively new to Ubuntu and I have been struggling to get youtube to work right. I have downloaded to flash plug-in but most videos are really laggy and slow. Any suggestions?
    Thanks
Results 1 to 8 of 8