Search:

User: LordVeovis; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.05 seconds.

  1. Touchpad unusable

    Started by LordVeovis, May 26th, 2015 03:26 PM
    synaptic touchpad, touchpad erratic
    • Replies: 1
    • Views: 164
    Last Post: May 26th, 2015 10:33 PM
    by LordVeovis  Go to last post

    Forum:
    Hardware

  2. [ubuntu] System not running startx on boot, gdm running fine

    Started by LordVeovis, May 15th, 2013 04:57 PM
    • Replies: 7
    • Views: 945
    Last Post: May 15th, 2013 07:15 PM
    by LordVeovis  Go to last post

    Forum:
    General Help

  3. [ubuntu] No sound Panasonic CF-W8

    Started by LordVeovis, April 26th, 2009 10:20 PM
    2 Pages
    1 2
    • Replies: 13
    • Views: 9,951
    Last Post: February 3rd, 2013 08:40 PM
    by HopToIt  Go to last post
  4. [SOLVED] Empathy Metacontacts not working

    Started by LordVeovis, October 31st, 2011 08:01 PM
    • Replies: 7
    • Views: 802
    Last Post: October 18th, 2012 05:43 PM
    by SubOne  Go to last post

    Forum:
    General Help

  5. [ubuntu] Touchpad issues - Click and drag

    Started by LordVeovis, June 4th, 2012 12:57 AM
    • Replies: 1
    • Views: 250
    Last Post: June 4th, 2012 01:26 PM
    by LordVeovis  Go to last post

    Forum:
    General Help

  6. [ubuntu] Security issue: Locked computer and Virtualbox

    Started by LordVeovis, January 16th, 2012 03:08 PM
    3 Pages
    1 2 3
    • Replies: 25
    • Views: 2,537
    Last Post: May 8th, 2012 06:06 PM
    by dbarreth  Go to last post

    Forum:
    Security

  7. [ubuntu] My swap unmounts on me after finished booting

    Started by LordVeovis, May 4th, 2012 04:28 PM
    • Replies: 4
    • Views: 302
    Last Post: May 4th, 2012 09:46 PM
    by cmont899  Go to last post
  8. [ubuntu] Cannot associate a file type with a program

    Started by LordVeovis, March 4th, 2012 08:15 PM
    • Replies: 4
    • Views: 509
    Last Post: March 7th, 2012 07:58 PM
    by LordVeovis  Go to last post

    Forum:
    General Help

  9. [SOLVED] ProjectM audio detection issues Pulse Audio

    Started by LordVeovis, November 14th, 2011 06:24 PM
    pacmd, projectm, pulse aduio
    • Replies: 5
    • Views: 1,322
    Last Post: February 14th, 2012 12:21 PM
    by chrispche  Go to last post

    Forum:
    Multimedia

  10. [ubuntu] USB Broadband no longer working

    Started by LordVeovis, October 15th, 2011 02:23 PM
    4 Pages
    1 2 3 ... 4
    11.10, usb broadband modem, usb_modeswitch
    • Replies: 38
    • Views: 4,214
    Last Post: November 28th, 2011 10:53 PM
    by alexfish  Go to last post
  11. [ubuntu] Samsung 9 series fresh install

    Started by LordVeovis, April 26th, 2011 04:56 PM
    • Replies: 8
    • Views: 1,764
    Last Post: April 29th, 2011 12:55 AM
    by b16a2smith  Go to last post
  12. [all variants] CD-ROM Not Detected

    Started by LordVeovis, October 24th, 2010 12:08 AM
    • Replies: 7
    • Views: 1,304
    Last Post: October 26th, 2010 03:47 PM
    by NewDisciple  Go to last post

    Forum:
    General Help

  13. [ubuntu] Compiz Binding changed?

    Started by LordVeovis, July 7th, 2010 12:03 AM
    • Replies: 0
    • Views: 216
    Last Post: July 7th, 2010 12:03 AM
    by LordVeovis  Go to last post

    Forum:
    General Help

  14. Memory leak

    Started by LordVeovis, January 26th, 2010 06:02 PM
    2 Pages
    1 2
    • Replies: 18
    • Views: 1,680
    Last Post: February 7th, 2010 02:11 AM
    by DaveAtFraud  Go to last post

    Forum:
    General Help

  15. Cannot enter suspend or hibernate

    Started by LordVeovis, September 9th, 2009 06:13 PM
    • Replies: 7
    • Views: 523
    Last Post: September 14th, 2009 03:03 PM
    by LordVeovis  Go to last post

    Forum:
    General Help

  16. [ubuntu] Opera

    Started by LordVeovis, March 26th, 2009 02:41 AM
    • Replies: 3
    • Views: 280
    Last Post: March 26th, 2009 04:11 AM
    by Yashiro  Go to last post

    Forum:
    General Help

  17. [all variants] Serial port question

    Started by LordVeovis, November 8th, 2008 03:51 PM
    • Replies: 0
    • Views: 221
    Last Post: November 8th, 2008 03:51 PM
    by LordVeovis  Go to last post

    Forum:
    General Help

  18. [all variants] USB headset not detected as ALSA to some programs

    Started by LordVeovis, June 9th, 2008 07:12 AM
    • Replies: 0
    • Views: 438
    Last Post: June 9th, 2008 07:12 AM
    by LordVeovis  Go to last post

    Forum:
    General Help

  19. [all variants] low power state?

    Started by LordVeovis, June 6th, 2008 05:36 AM
    • Replies: 6
    • Views: 416
    Last Post: June 8th, 2008 05:26 PM
    by LordVeovis  Go to last post

    Forum:
    General Help

  20. [ubuntu] Cannot install to raid0

    Started by LordVeovis, May 9th, 2008 11:44 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,008
    Last Post: May 13th, 2008 02:43 AM
    by LordVeovis  Go to last post
  21. [ubuntu] Possible bug in 8.04 or i may not know what i am doing.

    Started by LordVeovis, April 29th, 2008 12:00 AM
    • Replies: 1
    • Views: 463
    Last Post: May 2nd, 2008 06:40 PM
    by LordVeovis  Go to last post
Results 1 to 21 of 50
Page 1 of 2 1 2