Search:

User: christopherbalz; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Desktop crashes and kicks user back to graphical log-in screen on start GNU Emacs w/X

    Started by christopherbalz, June 6th, 2013 06:30 AM
    crash, desktop, gnu emacs, virtualbox
    • Replies: 8
    • Views: 1,502
    Last Post: June 15th, 2013 07:53 AM
    by christopherbalz  Go to last post
  2. [SOLVED] USB 3.0 PCI Card Support in Ubuntu 12.04 ?

    Started by christopherbalz, August 14th, 2012 12:00 AM
    12.04, ubuntu, usb 3, usb 3.0
    • Replies: 1
    • Views: 1,120
    Last Post: August 26th, 2012 04:08 AM
    by christopherbalz  Go to last post
    • Replies: 1
    • Views: 524
    Last Post: August 14th, 2012 12:23 AM
    by Iowan  Go to last post
  3. [SOLVED] What kind of fingerprint reader to get for LTS version?

    Started by christopherbalz, December 29th, 2011 08:15 AM
    10.04, external, fingerprint reader, ubuntu
    • Replies: 1
    • Views: 564
    Last Post: December 30th, 2011 12:52 AM
    by isantop  Go to last post
  4. [other] Tips for how to make Leopard Xtreme quieter?

    Started by christopherbalz, June 27th, 2010 03:11 AM
    fan noise, leopard xtreme, quiet, system76
    • Replies: 9
    • Views: 1,304
    Last Post: July 8th, 2010 08:35 PM
    by thomasaaron  Go to last post
  5. [other] How to turn off or turn down blue internal light on Leopard Xtreme system?

    Started by christopherbalz, June 27th, 2010 03:04 AM
    blue light, leopard xtreme, system76
    • Replies: 7
    • Views: 858
    Last Post: July 2nd, 2010 05:47 AM
    by christopherbalz  Go to last post
    • Replies: 4
    • Views: 1,242
    Last Post: May 8th, 2010 10:00 PM
    by christopherbalz  Go to last post
  6. [SOLVED] Any ideas for getting the wired connection to work with 2Wire 3800HGV DSL Modem?

    Started by christopherbalz, January 17th, 2010 07:01 AM
    2wire model 3800hgv, eth0, wired connection
    • Replies: 4
    • Views: 1,902
    Last Post: March 20th, 2010 01:01 AM
    by christopherbalz  Go to last post
  7. [ubuntu] Ethernet not working; Wireless works

    Started by christopherbalz, March 10th, 2010 08:56 AM
    ethernet, r51, think pad, ubuntu 9.10
    • Replies: 0
    • Views: 891
    Last Post: March 10th, 2010 08:56 AM
    by christopherbalz  Go to last post
  8. [SOLVED] Completely garbled X screen on upgrade to Jaunty

    Started by christopherbalz, September 9th, 2009 06:43 AM
    2 Pages
    1 2
    garbled, jaunty, r51
    • Replies: 13
    • Views: 2,198
    Last Post: February 17th, 2010 07:06 PM
    by christopherbalz  Go to last post
  9. [SOLVED] No sound after recent update of 9.04

    Started by christopherbalz, November 3rd, 2009 09:10 AM
    9.04, alsa, snd-hda-intel, system update
    • Replies: 8
    • Views: 1,202
    Last Post: November 24th, 2009 07:53 PM
    by christopherbalz  Go to last post
  10. [SOLVED] Broken pipe when processing uswsusp package for install

    Started by christopherbalz, September 14th, 2009 02:34 AM
    • Replies: 1
    • Views: 813
    Last Post: September 14th, 2009 09:06 AM
    by christopherbalz  Go to last post
Results 1 to 12 of 12