Page 3808 of 4624 FirstFirst ... 28083308370837583798380638073808380938103818385839084308 ... LastLast
Threads 76141 to 76160 of 92467

Forum: Networking & Wireless

Having problems getting connected to the internet or getting your wireless card to work? Ask here.

    • Replies: 2
    • Views: 81,792
    March 30th, 2014 Go to last post
  1. Sticky Thread Sticky: [SOLVED] Before posting in Networking & Wireless

    Started by bapoumba, February 25th, 2007
    • Replies: 0
    • Views: 287,073
    February 25th, 2007 Go to last post
  1. [ubuntu] Thanks for eveyones support with wifi.

    Started by AJB2K3, December 27th, 2008
    • Replies: 0
    • Views: 315
    December 27th, 2008 Go to last post
  2. [ubuntu] I can't connect after restoring an hibernated PC

    Started by napolperro, July 7th, 2008
    • Replies: 2
    • Views: 401
    December 27th, 2008 Go to last post
  3. [ubuntu] can't get on the net

    Started by gazoo29, July 18th, 2008
    • Replies: 2
    • Views: 355
    December 27th, 2008 Go to last post
  4. [ubuntu] ****bandwidth****link_speed**ubuntu 8.10

    Started by ENERGYWIZARD, December 27th, 2008
    bandwidth, energywizard
    • Replies: 2
    • Views: 439
    December 27th, 2008 Go to last post
  5. Question [ubuntu] manual ip setup on live cd

    Started by Thasaidon, December 25th, 2008
    • Replies: 8
    • Views: 590
    December 27th, 2008 Go to last post
  6. Unhappy [ubuntu] Can't connect to secure wireless router

    Started by patman0623, December 26th, 2008
    linksys wrt54g, passphrase, secured, wep 64-bit, wireless n
    • Replies: 3
    • Views: 1,561
    December 27th, 2008 Go to last post
  7. [ubuntu] Dell Inspiron 1525, Dell 1395 wireless card not working.

    Started by bond17_007, October 1st, 2008
    • Replies: 4
    • Views: 2,175
    December 27th, 2008 Go to last post
  8. [ubuntu] [SOLVED] gnome-ppp taking long time to connect

    Started by ieee488, December 27th, 2008
    • Replies: 0
    • Views: 387
    December 27th, 2008 Go to last post
  9. [ubuntu] locked modem

    Started by rakotomavo, December 27th, 2008
    • Replies: 0
    • Views: 310
    December 27th, 2008 Go to last post
  10. [ubuntu] Disconnecting often while using router

    Started by brettrules, December 27th, 2008
    • Replies: 1
    • Views: 402
    December 27th, 2008 Go to last post
  11. [ubuntu] [SOLVED] Lost ppp0 with Network manager for 8.10

    Started by oygle, December 24th, 2008
    • Replies: 3
    • Views: 1,060
    December 27th, 2008 Go to last post
  12. [ubuntu] [SOLVED] Need driver for my laptop

    Started by haran_hockey, December 26th, 2008
    2 Pages
    1 2
    askey, atheros, pa3233u-1mpc, wireless
    • Replies: 11
    • Views: 929
    December 27th, 2008 Go to last post
  13. [ubuntu] [SOLVED] E169 shows connect, but no internet ?

    Started by oygle, December 24th, 2008
    • Replies: 4
    • Views: 719
    December 27th, 2008 Go to last post
  14. [all variants] SOLVED: samba fstab mounts broken after upgrade to Hardy

    Started by sabhain, September 11th, 2008
    • Replies: 1
    • Views: 713
    December 27th, 2008 Go to last post
  15. Talking [ubuntu] MyEssentials M1004-R wireless router not connecting

    Started by ripzerskins, December 27th, 2008
    connecting problem, myessentials, wireless
    • Replies: 0
    • Views: 818
    December 27th, 2008 Go to last post
  16. [other] Little help accessing my computer over the internet

    Started by Th0rn0, December 25th, 2008
    • Replies: 2
    • Views: 564
    December 27th, 2008 Go to last post
  17. [xubuntu] Xubuntu keeps reverting to DHCP. + settings question

    Started by Rogue Jedi X, December 1st, 2008
    • Replies: 8
    • Views: 890
    December 27th, 2008 Go to last post
  18. [ubuntu] [SOLVED] Can't connect to my secure home wireless network

    Started by hibajugalala, December 27th, 2008
    • Replies: 3
    • Views: 616
    December 27th, 2008 Go to last post
  19. aircrack problems

    Started by xGutsAndGloryx, December 27th, 2008
    • Replies: 0
    • Views: 283
    December 27th, 2008 Go to last post
  20. [ubuntu] Realtek 8187b problems with 8.10

    Started by chevyvan10, December 26th, 2008
    8.10, intrepid, realtek 8187b, rtl8187b
    • Replies: 1
    • Views: 782
    December 27th, 2008 Go to last post

Page 3808 of 4624 FirstFirst ... 28083308370837583798380638073808380938103818385839084308 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •