Page 3779 of 4464 FirstFirst ... 27793279367937293769377737783779378037813789382938794279 ... LastLast
Threads 75561 to 75580 of 89269

Forum: Networking & Wireless

Having problems getting connected to the internet or getting your wireless card to work? Ask here.

    • Replies: 2
    • Views: 28,944
    March 30th, 2014 Go to last post
  1. Sticky Thread Sticky: [SOLVED] Before posting in Networking & Wireless

    Started by bapoumba, February 25th, 2007
    • Replies: 0
    • Views: 256,163
    February 25th, 2007 Go to last post
  1. [ubuntu] OSPF - Routing protocol

    Started by akcse03, November 18th, 2008
    • Replies: 0
    • Views: 1,299
    November 18th, 2008 Go to last post
  2. [ubuntu] Wireless Woes in Hardy 8.04

    Started by NearlyALaugh, June 23rd, 2008
    7 Pages
    1 2 3 ... 7
    network connections, wireless, wpn111
    • Replies: 62
    • Views: 8,247
    November 18th, 2008 Go to last post
  3. [ubuntu] Firefox offline with wvdial and serial modem

    Started by danzac64, May 16th, 2008
    • Replies: 3
    • Views: 1,115
    November 18th, 2008 Go to last post
  4. [xubuntu] 7.10 to 8.10 PEAP and Network-Manager

    Started by era86, November 5th, 2008
    • Replies: 6
    • Views: 931
    November 18th, 2008 Go to last post
  5. [ubuntu] Help. I tried to switch from DHCP to Static IP and screwed up all my settings.

    Started by formulaic, November 18th, 2008
    dhcp, dns, ifconfig, network manager, static
    • Replies: 0
    • Views: 440
    November 18th, 2008 Go to last post
  6. [ubuntu] iwl3945 wpa whiles roaming issues in Hardy8.04

    Started by Paul6253, November 18th, 2008
    • Replies: 0
    • Views: 621
    November 18th, 2008 Go to last post
  7. [ubuntu] DavFS2 is driving me crazy!!!

    Started by mingohills, October 1st, 2008
    davfs2, webdav
    • Replies: 4
    • Views: 2,756
    November 18th, 2008 Go to last post
  8. [ubuntu] Wireless problem with Hardy

    Started by Bluebell392, November 18th, 2008
    • Replies: 0
    • Views: 232
    November 18th, 2008 Go to last post
  9. [ubuntu] me dumb...but connection problems

    Started by seanosdelgardo, November 17th, 2008
    • Replies: 1
    • Views: 318
    November 18th, 2008 Go to last post
  10. [ubuntu] AT&T USB Sierra Mercury Wireles Card

    Started by jakrupp, November 18th, 2008
    • Replies: 0
    • Views: 1,354
    November 18th, 2008 Go to last post
  11. [ubuntu] NetworkManager password on login

    Started by HunterGuy2, November 10th, 2008
    • Replies: 5
    • Views: 933
    November 18th, 2008 Go to last post
  12. [ubuntu] Multiple NICs on ubuntu 8.10

    Started by ramon82, November 17th, 2008
    • Replies: 1
    • Views: 340
    November 18th, 2008 Go to last post
  13. Question [ubuntu] Transparent Bridge - Packet loss

    Started by forbjok, November 18th, 2008
    bridge, ethernet, isp, loss, packet
    • Replies: 0
    • Views: 1,421
    November 18th, 2008 Go to last post
  14. Cool [ubuntu] Wireless Connection... or not.

    Started by MarkM06, November 18th, 2008
    8187b, a210, realtek, toshiba, wireless
    • Replies: 0
    • Views: 454
    November 18th, 2008 Go to last post
  15. [ubuntu] How can i make the networkmanager stops with DHCP?

    Started by _Seven_, November 18th, 2008
    • Replies: 0
    • Views: 263
    November 18th, 2008 Go to last post
  16. [all variants] VNC-Safe with Hamachi?

    Started by MaxRabbit, November 15th, 2008
    • Replies: 3
    • Views: 991
    November 18th, 2008 Go to last post
  17. [ubuntu] i got problem with my wireless usb adapter here

    Started by adiphia, November 15th, 2008
    • Replies: 2
    • Views: 491
    November 18th, 2008 Go to last post
  18. [SOLVED] Ibex network config

    Started by 44tr, November 18th, 2008
    config, dns, gateway
    • Replies: 0
    • Views: 512
    November 18th, 2008 Go to last post
  19. [ubuntu] Wireless Networks are now Hidden but weren't previously

    Started by Baatti, November 17th, 2008
    • Replies: 1
    • Views: 270
    November 18th, 2008 Go to last post
  20. [ubuntu] wireless won't work and icon doesn't show

    Started by WolfLust, November 5th, 2008
    2 Pages
    1 2
    8.10, ibex, ipw2200, network, wireless
    • Replies: 11
    • Views: 1,954
    November 18th, 2008 Go to last post

Page 3779 of 4464 FirstFirst ... 27793279367937293769377737783779378037813789382938794279 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •