Page 951 of 4648 FirstFirst ... 4518519019419499509519529539611001105114511951 ... LastLast
Threads 19001 to 19020 of 92945

Forum: Networking & Wireless

Having problems getting connected to the internet or getting your wireless card to work? Ask here.

    • Replies: 2
    • Views: 88,694
    March 30th, 2014 Go to last post
  1. Sticky Thread Sticky: [SOLVED] Before posting in Networking & Wireless

    Started by bapoumba, February 25th, 2007
    • Replies: 0
    • Views: 292,536
    February 25th, 2007 Go to last post
  1. [lubuntu] avahi subtype publish

    Started by indrasuru, September 4th, 2012
    • Replies: 0
    • Views: 429
    September 4th, 2012 Go to last post
  2. Unhappy ssh public key authentication only works when already logged in

    Started by mrrusof, January 7th, 2010
    2 Pages
    1 2
    key, password, public, ssh, sshd
    • Replies: 13
    • Views: 3,782
    September 4th, 2012 Go to last post
  3. [ubuntu] Linux Internet Kicks me on and off/ windows does not

    Started by princeofnam, September 2nd, 2012
    • Replies: 1
    • Views: 377
    September 4th, 2012 Go to last post
  4. [ubuntu] Network

    Started by DFergATL, September 4th, 2012
    • Replies: 1
    • Views: 262
    September 4th, 2012 Go to last post
  5. [lubuntu] Problems with a TP-Link TL-WN851N

    Started by GrindcoreVlad, September 3rd, 2012
    • Replies: 2
    • Views: 672
    September 4th, 2012 Go to last post
  6. [ubuntu] help with pam-pgsql and pam-auth-update setup

    Started by octaneonyx, August 30th, 2012
    • Replies: 1
    • Views: 877
    September 4th, 2012 Go to last post
  7. Exclamation [ubuntu] Firefox issue

    Started by chuchohuebon, September 4th, 2012
    • Replies: 2
    • Views: 324
    September 4th, 2012 Go to last post
  8. [ubuntu] Configure wireless settings for a particular network

    Started by marsgorski, August 31st, 2012
    eap;wpa2;, wireless
    • Replies: 1
    • Views: 432
    September 4th, 2012 Go to last post
  9. [ubuntu] Gobi 3000 on Verizon

    Started by pinegreen, July 4th, 2011
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 13,741
    September 4th, 2012 Go to last post
  10. Question [SOLVED] Samba not accepting login creds

    Started by Mintnacho, September 3rd, 2012
    samba, shares, smb
    • Replies: 3
    • Views: 18,963
    September 4th, 2012 Go to last post
  11. [SOLVED] How to suspend network interface r8169

    Started by ppgus, July 10th, 2012
    eth0, network interface card, r8169, suspend, turn off 1 Attachment(s)
    • Replies: 2
    • Views: 2,356
    September 4th, 2012 Go to last post
  12. [ubuntu] Terrible wifi connection with 12.04

    Started by tehwizardd, August 31st, 2012
    ubuntu wifi
    • Replies: 4
    • Views: 797
    September 4th, 2012 Go to last post
  13. [SOLVED] Wireless not working after upgrading to 12.04

    Started by panorack, August 26th, 2012
    • Replies: 4
    • Views: 488
    September 3rd, 2012 Go to last post
    • Replies: 5
    • Views: 659
    September 3rd, 2012 Go to last post
  14. Exclamation [ubuntu] Configuring DSL Connection

    Started by chriswt, September 3rd, 2012
    • Replies: 1
    • Views: 287
    September 3rd, 2012 Go to last post
  15. [ubuntu] Netgear WNA 3100 disappeared

    Started by Zammael, August 22nd, 2012
    2 Pages
    1 2
    ndiswrapper, netgear wnda3100, ubuntu distro
    • Replies: 18
    • Views: 2,433
    September 3rd, 2012 Go to last post
  16. [SOLVED] Enable remote access to local WordPress

    Started by mocka, September 3rd, 2012
    apache, lamp, mysql, wordpress
    • Replies: 0
    • Views: 1,125
    September 3rd, 2012 Go to last post
  17. Question [ubuntu] wi-fi connection problem HP pavilion dm1 4100

    Started by ravenkrane, September 1st, 2012
    hp pavilion dm1, wireless
    • Replies: 1
    • Views: 1,294
    September 3rd, 2012 Go to last post
  18. [ubuntu] 10.04 Incompatible, 12.04 Sucks

    Started by Geekasaurus, August 23rd, 2012
    gui, lenovo g570, ubuntu 10.04, ubuntu 12.04
    • Replies: 5
    • Views: 948
    September 3rd, 2012 Go to last post
  19. [ubuntu] router - iptables refuses ssh connection

    Started by SeaKing, August 26th, 2012
    • Replies: 8
    • Views: 1,477
    September 3rd, 2012 Go to last post

Page 951 of 4648 FirstFirst ... 4518519019419499509519529539611001105114511951 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •