Page 851 of 4624 FirstFirst ... 35175180184184985085185285386190195113511851 ... LastLast
Threads 17001 to 17020 of 92479

Forum: Networking & Wireless

Having problems getting connected to the internet or getting your wireless card to work? Ask here.

    • Replies: 2
    • Views: 81,981
    March 30th, 2014 Go to last post
  1. Sticky Thread Sticky: [SOLVED] Before posting in Networking & Wireless

    Started by bapoumba, February 25th, 2007
    • Replies: 0
    • Views: 287,193
    February 25th, 2007 Go to last post
    • Replies: 0
    • Views: 481
    November 13th, 2012 Go to last post
  1. [ubuntu] Wireless woes...!! :(

    Started by debayande, November 13th, 2012
    • Replies: 3
    • Views: 402
    November 13th, 2012 Go to last post
  2. [ubuntu] Disconnected - you are now offline

    Started by ImTheBatman, November 12th, 2012
    • Replies: 3
    • Views: 402
    November 13th, 2012 Go to last post
  3. [ubuntu] Can't open a port for Transmission

    Started by Ruzu, September 28th, 2012
    port, portforwarding, router, transmission
    • Replies: 6
    • Views: 2,113
    November 13th, 2012 Go to last post
  4. [ubuntu] Ethernet Port is not working

    Started by Elitenoname, October 29th, 2012
    • Replies: 3
    • Views: 930
    November 13th, 2012 Go to last post
  5. Cool [ubuntu] My Wireless Network is not listed [hidden network]

    Started by talha06, October 22nd, 2012
    12.10, hidden access point, wireless
    • Replies: 6
    • Views: 514
    November 13th, 2012 Go to last post
  6. [ubuntu] Ethernet recognized but not connecting.

    Started by smithy545, November 12th, 2012
    12.04, ethernet, internet, network, ubuntu
    • Replies: 8
    • Views: 625
    November 12th, 2012 Go to last post
  7. [ubuntu] wireless card RTL8192E auto disconnets!

    Started by Poliseno, November 12th, 2012
    • Replies: 0
    • Views: 192
    November 12th, 2012 Go to last post
  8. [ubuntu] Wireless Hostpot Enabled on Boot

    Started by thetrickybuddha, November 12th, 2012
    • Replies: 1
    • Views: 248
    November 12th, 2012 Go to last post
  9. Question [ubuntu] wifi adapter not working after upgrade to 11.10

    Started by cve009, November 2nd, 2012
    11.10, wifi adaptador n
    • Replies: 2
    • Views: 1,130
    November 12th, 2012 Go to last post
  10. Question [ubuntu] Samba4 [homes] share not browsable

    Started by GabrielSyme, November 12th, 2012
    home directories, samba, samba 4, share
    • Replies: 0
    • Views: 1,999
    November 12th, 2012 Go to last post
    • Replies: 2
    • Views: 1,201
    November 12th, 2012 Go to last post
  11. [SOLVED] Wired network disconnects randomly Ubuntu 12.04 LTS

    Started by sunny2303, November 1st, 2012
    2 Pages
    1 2
    • Replies: 14
    • Views: 6,210
    November 12th, 2012 Go to last post
  12. [ubuntu] Ralink RT3090 wireless card problem

    Started by dixitcy, November 12th, 2012
    ralink3090, wireless
    • Replies: 0
    • Views: 397
    November 12th, 2012 Go to last post
  13. [SOLVED] On another user account, the NTFS drive is not shown or accesible

    Started by sdowney717, November 12th, 2012
    2 Pages
    1 2
    • Replies: 13
    • Views: 551
    November 12th, 2012 Go to last post
  14. Question [kubuntu] Configuring network with 2 network interfaces

    Started by guest_user, November 12th, 2012
    muliple netcards, multihomed, networking & wireless
    • Replies: 1
    • Views: 281
    November 12th, 2012 Go to last post
  15. [SOLVED] Can't connect to the internet on Ubuntu 12.04

    Started by soumyabratapaul, November 8th, 2012
    • Replies: 3
    • Views: 510
    November 12th, 2012 Go to last post
  16. [ubuntu] No Network Access after Upgrade to 12.10

    Started by bountonw, November 5th, 2012
    12.10, network, upgrade, usb
    • Replies: 9
    • Views: 2,993
    November 12th, 2012 Go to last post
  17. [all variants] System unexpected sleep when connection to the mobile network

    Started by g117, November 12th, 2012
    • Replies: 0
    • Views: 187
    November 12th, 2012 Go to last post
  18. [ubuntu] Huawaei e303c on ubuntu 12.04 not detected

    Started by proggrammer, November 12th, 2012
    dial up, huawei, internet
    • Replies: 0
    • Views: 1,212
    November 12th, 2012 Go to last post

Page 851 of 4624 FirstFirst ... 35175180184184985085185285386190195113511851 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •