1. Announcement:
    Ubuntu Developer Summits
    Elfy (Luminous Zuminous Horoscope Fish)
    May 1st, 2015
    Views:
    881
Page 510 of 4467 FirstFirst ... 1041046050050850951051151252056061010101510 ... LastLast
Threads 10181 to 10200 of 89334

Forum: Networking & Wireless

Having problems getting connected to the internet or getting your wireless card to work? Ask here.

    • Replies: 2
    • Views: 29,628
    March 30th, 2014 Go to last post
  1. Sticky Thread Sticky: [SOLVED] Before posting in Networking & Wireless

    Started by bapoumba, February 25th, 2007
    • Replies: 0
    • Views: 256,820
    February 25th, 2007 Go to last post
  1. [ubuntu] Ubuntu Network Slow to Initialize

    Started by sapper6fd, April 20th, 2013
    • Replies: 1
    • Views: 298
    April 22nd, 2013 Go to last post
  2. [ubuntu] Realtek RTL8723AE Wireless

    Started by Aessah, November 20th, 2012
    • Replies: 5
    • Views: 2,062
    April 22nd, 2013 Go to last post
  3. HP ENVY dv7 enable wifi lan

    Started by cico.sail, April 3rd, 2013
    dv7, hp envy, wifi
    • Replies: 6
    • Views: 1,237
    April 22nd, 2013 Go to last post
  4. [ubuntu] Is it possible to set rate in Ad-Hoc mode?

    Started by GarEngLLC, April 22nd, 2013
    • Replies: 0
    • Views: 310
    April 22nd, 2013 Go to last post
  5. [SOLVED] no internet connection in ubuntu but in windows7

    Started by msinfo, January 13th, 2013
    networking internet wired
    • Replies: 5
    • Views: 485
    April 22nd, 2013 Go to last post
  6. [ubuntu] Use wireless and cable the same time

    Started by smedia, April 18th, 2013
    • Replies: 3
    • Views: 470
    April 22nd, 2013 Go to last post
  7. [ubuntu] Browse Network using Samba :: Shares Found on Wrong Workgroup Ubuntu 11.10

    Started by own3mall, April 22nd, 2013
    config, default, samba, workgroup
    • Replies: 0
    • Views: 711
    April 22nd, 2013 Go to last post
  8. Wireless Card Trouble Intel® PRO/Wireless 2200BG

    Started by razl, January 3rd, 2013
    3 Pages
    1 2 3
    • Replies: 24
    • Views: 3,783
    April 22nd, 2013 Go to last post
  9. [ubuntu] No ipv6 default route after reboot

    Started by brokenflea, April 22nd, 2013
    12.04, hurricane electric, ipv6 tunnel
    • Replies: 2
    • Views: 844
    April 22nd, 2013 Go to last post
  10. [ubuntu] Wireless Authentication Failure

    Started by charliewarlie, April 16th, 2013
    • Replies: 5
    • Views: 398
    April 22nd, 2013 Go to last post
  11. [ubuntu] How will Ubuntu user telnet the Windows Client?

    Started by nerdyme, April 21st, 2013
    remote acess, remote application, telnet, telnet ssh forward
    • Replies: 3
    • Views: 3,544
    April 21st, 2013 Go to last post
    • Replies: 8
    • Views: 2,001
    April 21st, 2013 Go to last post
  12. Exclamation [ubuntu] Who is accessing my home server?

    Started by BStrizzy, April 19th, 2013
    access, bandwith, download, iptables
    • Replies: 2
    • Views: 307
    April 21st, 2013 Go to last post
  13. [ubuntu] realtek 8723 network card does not work at public wifi

    Started by pko76, April 21st, 2013
    • Replies: 1
    • Views: 308
    April 21st, 2013 Go to last post
  14. Post [gnome] All network commands for terminal

    Started by nerdyme, April 21st, 2013
    commands, terminal
    • Replies: 1
    • Views: 4,231
    April 21st, 2013 Go to last post
  15. [ubuntu] remote desktop not working

    Started by goof, April 21st, 2013
    • Replies: 2
    • Views: 752
    April 21st, 2013 Go to last post
  16. Exclamation [lubuntu] Slow ethernet connection with AR8152 & ubuntu 12.10

    Started by paolone919191, April 21st, 2013
    • Replies: 1
    • Views: 456
    April 21st, 2013 Go to last post
  17. [ubuntu] ssh session hangs after a few seconds.

    Started by kchiefs, April 20th, 2013
    ssh, sshd
    • Replies: 1
    • Views: 1,537
    April 21st, 2013 Go to last post
  18. Restrict Broadband

    Started by Quarkrad, April 21st, 2013
    • Replies: 5
    • Views: 535
    April 21st, 2013 Go to last post
  19. Angry [ubuntu] Ubuntu 12.10 won't recognise any wireless networks

    Started by mattypks1870, April 21st, 2013
    bcm4321, network, ubuntu, wireless
    • Replies: 1
    • Views: 247
    April 21st, 2013 Go to last post

Page 510 of 4467 FirstFirst ... 1041046050050850951051151252056061010101510 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •