Page 3213 of 3547 FirstFirst ... 2213271331133163320332113212321332143215322332633313 ... LastLast
Threads 64241 to 64260 of 70934

Forum: Multimedia Software

The place for your multimedia software questions: everything about using software for audio, video and image editing, display, or viewing and listening. We also have dedicated sub-forums for Mythbuntu and Ubuntu Studio. All video and sound card, and other hardware inquiries, should go to the Hardware section.

  1. Sticky Thread Sticky: [SOLVED] Sound troubleshooting

    Started by mörgæs, November 23rd, 2011
    26 Pages
    1 2 3 ... 26
    sound 17 Attachment(s)
    • Replies: 250
    • Views: 158,769
    April 25th, 2016 Go to last post
  1. [all variants] Dual Monitor Display works until xinerama is turned on

    Started by kenascher, August 21st, 2008
    • Replies: 1
    • Views: 447
    August 23rd, 2008 Go to last post
  2. [ubuntu] Trouble with speakers on my laptop

    Started by colobix, August 23rd, 2008
    • Replies: 1
    • Views: 368
    August 23rd, 2008 Go to last post
  3. [ubuntu] AugoGK in Ubuntu Hardy Range Check Error

    Started by bpowell2005, August 23rd, 2008
    • Replies: 0
    • Views: 830
    August 23rd, 2008 Go to last post
  4. [all variants] Writing .mp3 tags with amarok

    Started by peterjakey, August 23rd, 2008
    album artwork, amarok, id3, mp3, tag
    • Replies: 0
    • Views: 613
    August 23rd, 2008 Go to last post
  5. [all variants] multimedia keys in elisa

    Started by panther_sn, August 23rd, 2008
    elisa, multimedia keys
    • Replies: 0
    • Views: 556
    August 23rd, 2008 Go to last post
    • Replies: 2
    • Views: 345
    August 23rd, 2008 Go to last post
  6. [ubuntu] not all seekers work

    Started by snake444, August 23rd, 2008
    • Replies: 0
    • Views: 282
    August 23rd, 2008 Go to last post
  7. [ubuntu] USB Soundcard won't become default (Xmod)

    Started by koolcracker, July 19th, 2008
    • Replies: 3
    • Views: 1,171
    August 23rd, 2008 Go to last post
  8. [all variants] Choppy video playback with ac3 in VLC

    Started by miceagol, August 23rd, 2008
    • Replies: 0
    • Views: 1,305
    August 23rd, 2008 Go to last post
  9. Question [ubuntu] Sound works when I hear sound at startup (password screen)

    Started by smile me, August 20th, 2008
    • Replies: 2
    • Views: 326
    August 23rd, 2008 Go to last post
  10. [kubuntu] sync .mp4 video to ipod with Amarok

    Started by peterjakey, August 23rd, 2008
    • Replies: 0
    • Views: 546
    August 23rd, 2008 Go to last post
  11. [mythbuntu] MythTv-Problem fetching movie info from IMDB

    Started by hempar, August 23rd, 2008
    • Replies: 0
    • Views: 875
    August 23rd, 2008 Go to last post
  12. Exclamation [ubuntu] I can't get Multiple sounds in Ubuntu with Pulseaudio

    Started by atari130xe, June 23rd, 2008
    • Replies: 3
    • Views: 521
    August 23rd, 2008 Go to last post
  13. [all variants] My subtitles refuse to work on anything but VLC?

    Started by HangukMiguk, August 22nd, 2008
    • Replies: 7
    • Views: 573
    August 23rd, 2008 Go to last post
  14. [xubuntu] Movie Player won't play audio CD's.

    Started by johnnyhop, July 20th, 2008
    • Replies: 2
    • Views: 1,180
    August 23rd, 2008 Go to last post
  15. [kubuntu] gnusound crash when recording

    Started by josvanr, August 23rd, 2008
    • Replies: 0
    • Views: 355
    August 23rd, 2008 Go to last post
  16. Exclamation [ubuntu] [SOLVED] Sound Died

    Started by Bucky Ball, August 23rd, 2008
    • Replies: 2
    • Views: 511
    August 23rd, 2008 Go to last post
  17. Unhappy [ubuntu] [SOLVED] using webcam

    Started by electronique, August 23rd, 2008
    acer 5920, hardy 8.04, ubuntu 64 bit, webcam
    • Replies: 3
    • Views: 847
    August 23rd, 2008 Go to last post
  18. [ubuntu] Getting a Lifeview TV Tuner to work on a laptop

    Started by markmorgan, August 16th, 2008
    2 Pages
    1 2
    • Replies: 13
    • Views: 1,304
    August 23rd, 2008 Go to last post
  19. [all variants] nvidia-glx-173 install error

    Started by paul_r, August 23rd, 2008
    latest, nvidia, nvidia-glx-173, nvidia-glx-177, nvidia-glx-new
    • Replies: 1
    • Views: 1,098
    August 23rd, 2008 Go to last post

Page 3213 of 3547 FirstFirst ... 2213271331133163320332113212321332143215322332633313 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •