Page 3179 of 3541 FirstFirst ... 2179267930793129316931773178317931803181318932293279 ... LastLast
Threads 63561 to 63580 of 70811

Forum: Multimedia Software

The place for your multimedia software questions: everything about using software for audio, video and image editing, display, or viewing and listening. We also have dedicated sub-forums for Mythbuntu and Ubuntu Studio. All video and sound card, and other hardware inquiries, should go to the Hardware section.

  1. Sticky Thread Sticky: [SOLVED] Sound troubleshooting

    Started by mörgæs, November 23rd, 2011
    26 Pages
    1 2 3 ... 26
    sound 17 Attachment(s)
    • Replies: 250
    • Views: 154,860
    1 Week Ago Go to last post
  1. [ubuntu] amarok freezes and leaves me without sound

    Started by medioxcore, September 3rd, 2008
    • Replies: 1
    • Views: 315
    September 3rd, 2008 Go to last post
  2. Angry [ubuntu] Tascam US-122 initialized, but there is no sound :(

    Started by khaosgott, September 2nd, 2008
    tascam, us-122
    • Replies: 1
    • Views: 858
    September 3rd, 2008 Go to last post
  3. [all variants] Audacious cuesheet support is broken

    Started by Artemis3, May 20th, 2008
    • Replies: 3
    • Views: 1,926
    September 3rd, 2008 Go to last post
  4. [ubuntu] Bluetooth

    Started by dwatson636, August 18th, 2008
    • Replies: 2
    • Views: 433
    September 3rd, 2008 Go to last post
  5. [ubuntu] Rhythmbox segmentation fault

    Started by baronferg, September 3rd, 2008
    • Replies: 0
    • Views: 528
    September 3rd, 2008 Go to last post
  6. Question [ubuntu] How to record from analog video (Hi8)?

    Started by lduperval, September 2nd, 2008
    capture, hi8, video
    • Replies: 2
    • Views: 1,524
    September 3rd, 2008 Go to last post
  7. [mythbuntu] mythbuntu and ati video card

    Started by bezz86, September 3rd, 2008
    • Replies: 0
    • Views: 338
    September 3rd, 2008 Go to last post
  8. [ubuntu] Ati 1650 pro

    Started by ivikas, September 3rd, 2008
    • Replies: 1
    • Views: 691
    September 3rd, 2008 Go to last post
  9. [ubuntu] [SOLVED] Banshee doesn't release audio device

    Started by shingalated, August 31st, 2008
    2 Pages
    1 2
    banshee, flash
    • Replies: 15
    • Views: 1,949
    September 3rd, 2008 Go to last post
  10. [ubuntu] [SOLVED] Totem Streaming Out Of Synch

    Started by davethewave, September 3rd, 2008
    • Replies: 1
    • Views: 315
    September 3rd, 2008 Go to last post
  11. [ubuntu] unable to use video player, has preview and works on web view

    Started by ChaosFC, September 2nd, 2008
    • Replies: 3
    • Views: 365
    September 3rd, 2008 Go to last post
  12. [ubuntu] mtptools as root only.

    Started by dmizer, September 1st, 2008
    gui interface, mpttools
    • Replies: 6
    • Views: 1,707
    September 3rd, 2008 Go to last post
  13. [ubuntu] [SOLVED] svideo problems

    Started by erutufon, August 28th, 2008
    radeon 7000, svideo
    • Replies: 3
    • Views: 1,059
    September 3rd, 2008 Go to last post
  14. [ubuntu] Really Annoying Timidity Problem

    Started by SZ07, September 1st, 2008
    midi, timidity
    • Replies: 2
    • Views: 649
    September 3rd, 2008 Go to last post
  15. [ubuntu] Gateway ML6732 Sound problems

    Started by drozel, August 31st, 2008
    2 Pages
    1 2
    • Replies: 11
    • Views: 1,450
    September 3rd, 2008 Go to last post
  16. [kubuntu] SLVR L7 and Linux?

    Started by csall, August 24th, 2008
    • Replies: 5
    • Views: 1,479
    September 3rd, 2008 Go to last post
  17. [ubuntu] No sound in Rhythmbox or VLC media player(hardy)

    Started by iamthemicrowave, August 31st, 2008
    • Replies: 2
    • Views: 596
    September 3rd, 2008 Go to last post
  18. [ubuntu] Myth tv issues

    Started by chris1112, September 2nd, 2008
    • Replies: 7
    • Views: 617
    September 3rd, 2008 Go to last post
  19. [ubuntu] help accessing daap shares remotely using rhythmbox

    Started by zeus77, July 2nd, 2008
    daap, mt-daapd, remote, rhythmbox, sharing
    • Replies: 2
    • Views: 3,138
    September 3rd, 2008 Go to last post
  20. [all variants] mt-daapd: iTunes connects to share but no files served

    Started by Bllz, August 21st, 2008
    • Replies: 3
    • Views: 1,460
    September 3rd, 2008 Go to last post

Page 3179 of 3541 FirstFirst ... 2179267930793129316931773178317931803181318932293279 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •