Page 1151 of 3446 FirstFirst ... 1516511051110111411149115011511152115311611201125116512151 ... LastLast
Threads 23001 to 23020 of 68908

Forum: Multimedia

The place for your multimedia questions. We also have dedicated sub-forums for Mythbuntu and Ubuntu Studio

  1. Sticky Thread Sticky: [SOLVED] Sound troubleshooting

    Started by mörgæs, November 23rd, 2011
    24 Pages
    1 2 3 ... 24
    sound 17 Attachment(s)
    • Replies: 238
    • Views: 112,059
    3 Days Ago Go to last post
  1. Unhappy [lubuntu] ALC883 Driver issues.

    Started by Lyoko, November 14th, 2010
    alc883 realtek sound alsa
    • Replies: 1
    • Views: 457
    November 14th, 2010 Go to last post
  2. [ubuntu] can't enable desktop effects

    Started by sinnerz2000, November 13th, 2010
    • Replies: 8
    • Views: 1,472
    November 14th, 2010 Go to last post
  3. [ubuntu] USB sound card not detected at start up in Karmic

    Started by Zaff, November 16th, 2009
    karmic, start up, usb sound card
    • Replies: 2
    • Views: 1,484
    November 14th, 2010 Go to last post
  4. [all variants] Any ALSA ninjas in that can help me? (HDMI and headphone)

    Started by geekyhawkes, August 27th, 2010
    3 Pages
    1 2 3
    • Replies: 22
    • Views: 2,311
    November 14th, 2010 Go to last post
  5. Exclamation [ubuntu] ali m650 driver compiling Error 2

    Started by 666porcondissaum, September 11th, 2010
    ali corp., bisoncam, m560
    • Replies: 1
    • Views: 760
    November 14th, 2010 Go to last post
  6. [all variants] Same sound output in two pcs with LAN?

    Started by kenpuu, November 14th, 2010
    • Replies: 4
    • Views: 523
    November 14th, 2010 Go to last post
  7. [ubuntu] Won't play sound in Ubuntu. But works in Windows.

    Started by AshleyT, November 12th, 2010
    • Replies: 5
    • Views: 836
    November 14th, 2010 Go to last post
  8. [all variants] How to play multiple video files simultaneously

    Started by sandermans16, November 11th, 2010
    • Replies: 1
    • Views: 1,080
    November 14th, 2010 Go to last post
  9. [ubuntu] Random volume decrease

    Started by Se[BBB]e, June 25th, 2010
    • Replies: 1
    • Views: 491
    November 14th, 2010 Go to last post
  10. [SOLVED] Linux Multimedia Studio General Midi Soundfont help

    Started by ALF102, May 11th, 2010
    • Replies: 2
    • Views: 6,135
    November 14th, 2010 Go to last post
  11. [SOLVED] fglrx removal issues after 10.10 upgrade

    Started by zck, November 13th, 2010
    • Replies: 7
    • Views: 2,105
    November 14th, 2010 Go to last post
  12. Unhappy [ubuntu] Songs not transfering to Creative Zen?

    Started by Xjjulix, November 30th, 2009
    2 Pages
    1 2
    creative zen mp3
    • Replies: 12
    • Views: 1,902
    November 14th, 2010 Go to last post
  13. [ubuntu] adjusting volume while recording audio playback and microphone

    Started by ben22, November 13th, 2010
    microphone, pulseaudio volume control, record audio playback
    • Replies: 3
    • Views: 1,279
    November 14th, 2010 Go to last post
  14. [ubuntu] running Moonlight?

    Started by pseudotheist, November 13th, 2010
    • Replies: 2
    • Views: 778
    November 13th, 2010 Go to last post
  15. [ubuntu] Yet another iPod/Banshee post!!!

    Started by novus721, November 13th, 2010
    banshee, ipod, syn
    • Replies: 1
    • Views: 835
    November 13th, 2010 Go to last post
  16. [mythbuntu] TV out xorg.conf newbies and generic video cards

    Started by ReformedRicky, November 8th, 2010
    • Replies: 1
    • Views: 411
    November 13th, 2010 Go to last post
  17. [ubuntu] DVDs stop playing about halfway through

    Started by zip_000, November 13th, 2010
    dvd playback problems
    • Replies: 2
    • Views: 1,252
    November 13th, 2010 Go to last post
  18. [ubuntu] Raah!!! Someone help me with streaming!

    Started by Scris101, October 3rd, 2010
    • Replies: 1
    • Views: 450
    November 13th, 2010 Go to last post
  19. [ubuntu] blinking display in 10.10

    Started by beli4i, November 13th, 2010
    • Replies: 0
    • Views: 262
    November 13th, 2010 Go to last post
  20. Red face Bizarre Sudden loss of sound in 9.10

    Started by Qbeta, November 13th, 2010
    sound 9.10, usb 9.10 pendrive
    • Replies: 0
    • Views: 291
    November 13th, 2010 Go to last post

Page 1151 of 3446 FirstFirst ... 1516511051110111411149115011511152115311611201125116512151 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •