Page 501 of 5584 FirstFirst ... 40145149149950050150250351155160110011501 ... LastLast
Threads 10001 to 10020 of 111666

Forum: Installation & Upgrades

For questions about upgrading and installation of your new Ubuntu OS.

  1. Sticky Thread Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot

    Started by MAFoElffen, April 29th, 2011
    132 Pages
    1 2 3 ... 132
    grub 1.99~rc1, ubunt 11.04, xorg, xsession 42 Attachment(s)
    • Replies: 1,310
    • Views: 402,543
    3 Days Ago Go to last post
  2. Sticky Thread Sticky: [SOLVED] I upgraded, and now I have this error...

    Started by mörgæs, March 24th, 2012
    9 Pages
    1 2 3 ... 9
    upgrade, upgrading 1 Attachment(s)
    • Replies: 83
    • Views: 63,099
    April 27th, 2014 Go to last post
  3. Sticky Thread Sticky: Forums Staff recommendations on WUBI

    Started by sudodus, June 15th, 2014
    • Replies: 0
    • Views: 1,908
    June 15th, 2014 Go to last post
  1. [ubuntu] 9.10 gnome panel not loading

    Started by rggavubt, October 17th, 2009
    4 Pages
    1 2 3 ... 4
    • Replies: 33
    • Views: 9,508
    August 25th, 2010 Go to last post
  2. [ubuntu] PXE installation problem

    Started by thegladaitor, April 7th, 2010
    • Replies: 2
    • Views: 1,185
    August 25th, 2010 Go to last post
  3. [SOLVED] Encryption on Separate Home Partition

    Started by hobo, August 5th, 2010
    • Replies: 7
    • Views: 682
    August 25th, 2010 Go to last post
  4. [SOLVED] Hardware RAID not accessible post reinstall

    Started by shimmip, August 16th, 2010
    • Replies: 1
    • Views: 407
    August 25th, 2010 Go to last post
  5. Cool [mythbuntu] Screen stays blank after turning off an on

    Started by edannert, August 17th, 2010
    • Replies: 1
    • Views: 358
    August 25th, 2010 Go to last post
  6. [ubuntu] issues installing ogre 3d on 10.4

    Started by stuckne1, August 23rd, 2010
    dependancies, ogre, ogre3d
    • Replies: 1
    • Views: 843
    August 25th, 2010 Go to last post
  7. [SOLVED] install without configuring user account?

    Started by New Hope, August 23rd, 2010
    • Replies: 2
    • Views: 331
    August 25th, 2010 Go to last post
  8. Cool [ubuntu_studio] Reinstall? Ouch

    Started by Oven Glove, August 23rd, 2010
    10.04 corrupt worried
    • Replies: 6
    • Views: 571
    August 25th, 2010 Go to last post
  9. [ubuntu] Email Body is missing when Impporting PST to Eveloution

    Started by hammadmasood, August 24th, 2010
    evolution, evolution import, outlook 2007, pst file
    • Replies: 2
    • Views: 672
    August 25th, 2010 Go to last post
  10. [SOLVED] Upgrade to 10.04 failed

    Started by doihavetodothis?, August 24th, 2010
    2 Pages
    1 2
    unable to access dpkg, upgrade hardy heron
    • Replies: 13
    • Views: 2,278
    August 25th, 2010 Go to last post
  11. Flashing Screen when Installing

    Started by KvZoN, August 24th, 2010
    • Replies: 4
    • Views: 412
    August 25th, 2010 Go to last post
  12. [ubuntu] Everything got screwed when i installed pclinuxos

    Started by Zireth ZH, August 24th, 2010
    grub
    • Replies: 9
    • Views: 655
    August 25th, 2010 Go to last post
  13. [SOLVED] Confused by two wayys for installing Ubuntu

    Started by garycheng12, August 24th, 2010
    • Replies: 4
    • Views: 590
    August 25th, 2010 Go to last post
  14. After installing 10.04 drive label is #aaccaa;}

    Started by Joujou_tou, August 25th, 2010
    10.04, 64 bit, amd, fat, lucid
    • Replies: 0
    • Views: 542
    August 25th, 2010 Go to last post
  15. [SOLVED] can't download any emulators

    Started by norseman-has-a-laptop, August 25th, 2010
    • Replies: 3
    • Views: 458
    August 25th, 2010 Go to last post
  16. [SOLVED] ext2fps seems to be working with windows 7?!

    Started by anonomo, August 25th, 2010
    ext 3, ext2fsd, windows 7
    • Replies: 0
    • Views: 431
    August 25th, 2010 Go to last post
  17. [all variants] How to remove the need to re-compile and install the CUPS with every update

    Started by RudderDuck, August 25th, 2010
    cups, https, internet printing
    • Replies: 0
    • Views: 362
    August 25th, 2010 Go to last post
  18. [SOLVED] Updated wrong Grub after Windows 7 install

    Started by merajchhaya, August 25th, 2010
    grub 1.5, grub2, ubuntu windows 7
    • Replies: 0
    • Views: 451
    August 25th, 2010 Go to last post
  19. [ubuntu] ubiquity error when installing 10.04

    Started by Tripwire32, August 25th, 2010
    • Replies: 1
    • Views: 579
    August 25th, 2010 Go to last post
  20. [ubuntu] PHP Cofiguration

    Started by gpdas, August 25th, 2010
    • Replies: 0
    • Views: 270
    August 25th, 2010 Go to last post

Page 501 of 5584 FirstFirst ... 40145149149950050150250351155160110011501 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •