Page 4368 of 5552 FirstFirst ... 336838684268431843584366436743684369437043784418446848685368 ... LastLast
Threads 87341 to 87360 of 111038

Forum: Installation & Upgrades

For questions about upgrading and installation of your new Ubuntu OS.

  1. Sticky Thread Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot

    Started by MAFoElffen, April 29th, 2011
    131 Pages
    1 2 3 ... 131
    grub 1.99~rc1, ubunt 11.04, xorg, xsession 42 Attachment(s)
    • Replies: 1,309
    • Views: 389,267
    1 Week Ago Go to last post
  2. Sticky Thread Sticky: Forums Staff recommendations on WUBI

    Started by sudodus, June 15th, 2014
    • Replies: 0
    • Views: 1,466
    June 15th, 2014 Go to last post
  3. Sticky Thread Sticky: [SOLVED] I upgraded, and now I have this error...

    Started by mörgæs, March 24th, 2012
    9 Pages
    1 2 3 ... 9
    upgrade, upgrading 1 Attachment(s)
    • Replies: 83
    • Views: 61,907
    April 27th, 2014 Go to last post
  1. [ubuntu] big problem plz help

    Started by pweezy, March 29th, 2009
    • Replies: 2
    • Views: 325
    March 29th, 2009 Go to last post
  2. Question [kubuntu] This will cost your 64mb of RAM...

    Started by IxAxU, March 7th, 2009
    • Replies: 4
    • Views: 807
    March 29th, 2009 Go to last post
  3. Smile [ubuntu] Openoffice 3.0

    Started by SuperIntense, March 29th, 2009
    • Replies: 3
    • Views: 302
    March 29th, 2009 Go to last post
  4. [ubuntu] Cannot get resolution

    Started by kiridude, March 27th, 2009
    • Replies: 1
    • Views: 358
    March 29th, 2009 Go to last post
  5. [ubuntu] Backup then place back

    Started by Sqwelch, March 27th, 2009
    • Replies: 1
    • Views: 300
    March 29th, 2009 Go to last post
  6. [ubuntu] Installing downloaded file

    Started by don Ladd, March 29th, 2009
    • Replies: 1
    • Views: 274
    March 29th, 2009 Go to last post
  7. [ubuntu] USB mouse not working after 8.10 install

    Started by deangl, February 6th, 2009
    8.10 64bit, amd 64 athlon, mouse, usb, xserver x server
    • Replies: 6
    • Views: 1,457
    March 29th, 2009 Go to last post
  8. [ubuntu] Ubuntu does not boot

    Started by Motoko9, March 28th, 2009
    • Replies: 6
    • Views: 388
    March 29th, 2009 Go to last post
  9. Question [ubuntu] upgrade-manager -d didn't work

    Started by eljeffe, March 28th, 2009
    upgrade beta
    • Replies: 2
    • Views: 299
    March 29th, 2009 Go to last post
  10. Question [ubuntu] Multiple filemanger keeps opening when starting.

    Started by presso, March 28th, 2009
    • Replies: 2
    • Views: 391
    March 29th, 2009 Go to last post
  11. [ubuntu] Moved disk with 8.04 install to a new pc, won't boot

    Started by neander, August 8th, 2008
    • Replies: 5
    • Views: 370
    March 29th, 2009 Go to last post
  12. Moved: [ubuntu] 9.04 low volume on sound

    Started by ultratek, March 29th, 2009
    •  
    •  
  13. [ubuntu] Ubuntu 8.10 and 9.04 beta LiveCD will not boot

    Started by GourdCaptain, March 28th, 2009
    • Replies: 1
    • Views: 327
    March 29th, 2009 Go to last post
  14. Cool [kubuntu] kubuntu 8.10 halts at "loading acpi modules"

    Started by miekeu, March 28th, 2009
    installation didn't work, kubuntu 8.10, ubuntu
    • Replies: 1
    • Views: 797
    March 28th, 2009 Go to last post
  15. [ubuntu] Which version of Ubuntu relase is for my laptop?

    Started by Capital E, March 28th, 2009
    • Replies: 4
    • Views: 401
    March 28th, 2009 Go to last post
  16. [ubuntu] Updating error using 8.04. Error says run "dpkg -configure -a".

    Started by temporai, March 26th, 2009
    configure -a, dpkg, updating
    • Replies: 4
    • Views: 492
    March 28th, 2009 Go to last post
  17. [ubuntu] 8.10 LTSP install with single (onboard) NIC does not configure (or access) NAT

    Started by gbarre, March 28th, 2009
    install 8.10, nat
    • Replies: 0
    • Views: 859
    March 28th, 2009 Go to last post
  18. [ubuntu] Intrepid daily builds or updated ISOs?

    Started by cl333r, March 28th, 2009
    • Replies: 4
    • Views: 362
    March 28th, 2009 Go to last post
  19. Unhappy [ubuntu] Ubuntu wont install on EasyNote Laptop

    Started by siabost, March 28th, 2009
    blue screen, easynote, f5280hr, wont install
    • Replies: 3
    • Views: 730
    March 28th, 2009 Go to last post
  20. [ubuntu] ati support ubuntu9.04

    Started by ultratek, March 28th, 2009
    • Replies: 1
    • Views: 404
    March 28th, 2009 Go to last post

Page 4368 of 5552 FirstFirst ... 336838684268431843584366436743684369437043784418446848685368 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •