Page 99 of 5636 FirstFirst ... 49899798991001011091491995991099 ... LastLast
Threads 1961 to 1980 of 112718

Forum: Installation & Upgrades

For questions about upgrading and installation of your new Ubuntu OS.

  1. Sticky Thread Sticky: Forums Staff recommendations on WUBI

    Started by sudodus, June 15th, 2014
    • Replies: 1
    • Views: 3,326
    1 Week Ago Go to last post
  2. Sticky Thread Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot

    Started by MAFoElffen, April 29th, 2011
    132 Pages
    1 2 3 ... 132
    grub 1.99~rc1, ubunt 11.04, xorg, xsession 42 Attachment(s)
    • Replies: 1,318
    • Views: 419,964
    2 Weeks Ago Go to last post
  3. Sticky Thread Sticky: [SOLVED] I upgraded, and now I have this error...

    Started by mörgæs, March 24th, 2012
    9 Pages
    1 2 3 ... 9
    upgrade, upgrading 1 Attachment(s)
    • Replies: 89
    • Views: 66,612
    3 Weeks Ago Go to last post
  1. [SOLVED] hp pavillion dv6000 ubuntu installation problem

    Started by tomaasj, September 7th, 2014
    dv6000, installation
    • Replies: 3
    • Views: 247
    September 8th, 2014 Go to last post
  2. Fresh reinstall without touching GRUB

    Started by satnelav, September 7th, 2014
    ubuntu reinstall
    • Replies: 5
    • Views: 234
    September 8th, 2014 Go to last post
  3. [ubuntu] Trouble Installing onto HP ML110 gen 4

    Started by nztoffee, September 6th, 2014
    • Replies: 2
    • Views: 196
    September 8th, 2014 Go to last post
  4. [SOLVED] Package System Broken ?

    Started by Raggylad, August 11th, 2014
    23 Pages
    1 2 3 ... 23
    • Replies: 223
    • Views: 6,458
    September 8th, 2014 Go to last post
  5. [ubuntu] Black Screen with blinking underscore

    Started by betinhoweck, June 17th, 2014
    black, boot, screen, ubuntu
    • Replies: 4
    • Views: 367
    September 8th, 2014 Go to last post
  6. [ubuntu] Attempting to dual boot Ubuntu 14.04 with Windows 7

    Started by neil-andrews89, August 16th, 2014
    2 Pages
    1 2
    • Replies: 16
    • Views: 402
    September 8th, 2014 Go to last post
  7. Exclamation [ubuntu] 14.04.1, clean installation: Kernel panic

    Started by CRXDelSol, August 26th, 2014
    14.04.1, kernel panic, ubuntu
    • Replies: 2
    • Views: 700
    September 8th, 2014 Go to last post
  8. [lubuntu] no fstab

    Started by Thomas_E._Haynes, September 6th, 2014
    • Replies: 4
    • Views: 217
    September 7th, 2014 Go to last post
  9. [ubuntu] 14.04 won't boot after update

    Started by dale-maynor, May 30th, 2014
    3 Pages
    1 2 3
    • Replies: 29
    • Views: 3,584
    September 7th, 2014 Go to last post
  10. [ubuntu] Ubuntu 12.04.4 Wubi installer for Windows

    Started by panjgoori, September 4th, 2014
    2 Pages
    1 2
    • Replies: 16
    • Views: 905
    September 7th, 2014 Go to last post
    • Replies: 7
    • Views: 233
    September 7th, 2014 Go to last post
  11. [ubuntu] problem installing 14.04 64-bit version

    Started by wallek, September 6th, 2014
    64-bit, install
    • Replies: 3
    • Views: 307
    September 7th, 2014 Go to last post
  12. [ubuntu] 14.04

    Started by ve1bhe, September 7th, 2014
    • Replies: 1
    • Views: 141
    September 7th, 2014 Go to last post
  13. [ubuntu] Ubuntu 14.04.1 64-bit desktop prompted to remove disk halfway through install

    Started by ESwin33, September 6th, 2014
    ubuntu 14.04
    • Replies: 2
    • Views: 220
    September 7th, 2014 Go to last post
    • Replies: 0
    • Views: 201
    September 7th, 2014 Go to last post
  14. [SOLVED] Reinstall Ubuntu

    Started by ian63, September 7th, 2014
    • Replies: 3
    • Views: 214
    September 7th, 2014 Go to last post
  15. [ubuntu] DraftSight (14.04)

    Started by psyclone, September 6th, 2014
    • Replies: 2
    • Views: 265
    September 7th, 2014 Go to last post
    • Replies: 0
    • Views: 285
    September 7th, 2014 Go to last post
  16. [SOLVED] Merging unallocated partitions

    Started by alfirdaous, September 6th, 2014
    • Replies: 2
    • Views: 128
    September 7th, 2014 Go to last post
  17. Question [xubuntu] pre-installed Windows 8 boot fails after Xubuntu 13.10 boot fixed

    Started by silentstone, September 6th, 2014
    dualboot, uefi, win 8
    • Replies: 4
    • Views: 248
    September 7th, 2014 Go to last post

Page 99 of 5636 FirstFirst ... 49899798991001011091491995991099 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •