Page 4961 of 5556 FirstFirst ... 39614461486149114951495949604961496249634971501150615461 ... LastLast
Threads 99201 to 99220 of 111117

Forum: Installation & Upgrades

For questions about upgrading and installation of your new Ubuntu OS.

  1. Sticky Thread Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot

    Started by MAFoElffen, April 29th, 2011
    131 Pages
    1 2 3 ... 131
    grub 1.99~rc1, ubunt 11.04, xorg, xsession 42 Attachment(s)
    • Replies: 1,309
    • Views: 391,041
    2 Weeks Ago Go to last post
  2. Sticky Thread Sticky: Forums Staff recommendations on WUBI

    Started by sudodus, June 15th, 2014
    • Replies: 0
    • Views: 1,513
    June 15th, 2014 Go to last post
  3. Sticky Thread Sticky: [SOLVED] I upgraded, and now I have this error...

    Started by mörgæs, March 24th, 2012
    9 Pages
    1 2 3 ... 9
    upgrade, upgrading 1 Attachment(s)
    • Replies: 83
    • Views: 62,044
    April 27th, 2014 Go to last post
  1. Moved: [ubuntu] Intrepid upgrade = blank screen

    Started by doctorcorn2002, October 18th, 2008
    •  
    •  
  2. [ubuntu] install with raid0

    Started by linearmode, October 18th, 2008
    • Replies: 0
    • Views: 278
    October 18th, 2008 Go to last post
  3. Moved: [ubuntu] [SOLVED] 8.10 Beta LiveCD Booting Problems

    Started by snoguy986, October 18th, 2008
    •  
    •  
  4. [all variants] Video Output Stops During Startup (Boot)

    Started by aajax, October 18th, 2008
    • Replies: 0
    • Views: 272
    October 18th, 2008 Go to last post
  5. Moved: [ubuntu] Problems with Upgrade to 8.10

    Started by gbutler69, October 18th, 2008
    •  
    •  
  6. [kubuntu] Installing KFreeFlight on Kubuntu

    Started by T1Oracle, October 18th, 2008
    flight sim, flightgear, install, kfreeflight, simulation
    • Replies: 0
    • Views: 957
    October 18th, 2008 Go to last post
  7. [kubuntu] KDE 4.1 problem

    Started by lio_013, October 18th, 2008
    • Replies: 2
    • Views: 298
    October 18th, 2008 Go to last post
  8. Unhappy [ubuntu] upgrade to 8.04 causes iWeb photo pages to be blank.

    Started by mjm8mjm8, June 9th, 2008
    • Replies: 1
    • Views: 382
    October 18th, 2008 Go to last post
  9. Moved: [ubuntu] [SOLVED] nVidia MX440 drivers won't install

    Started by Tails5, October 19th, 2008
    •  
    •  
  10. [ubuntu] 8.04 upgrade fails to boot (2.6.24-21-generic)

    Started by dicam, October 18th, 2008
    • Replies: 0
    • Views: 322
    October 18th, 2008 Go to last post
  11. Moved: [other] Intrepid's RAM usage

    Started by deadlinx, October 19th, 2008
    •  
    •  
  12. [ubuntu] Preemptive kernel

    Started by BogdanRosandic, October 17th, 2008
    • Replies: 1
    • Views: 1,333
    October 18th, 2008 Go to last post
  13. [ubuntu] Update Manager Sources List Duplicates Problems Help

    Started by rlj1965, October 18th, 2008
    duplicates, source list, update manager
    • Replies: 3
    • Views: 658
    October 18th, 2008 Go to last post
  14. Unhappy [all variants] suitable ubuntu distribution

    Started by rania kamal, October 18th, 2008
    • Replies: 1
    • Views: 313
    October 18th, 2008 Go to last post
  15. [xubuntu] [SOLVED] Tk 8.5.4 install failure

    Started by MRM0607, October 11th, 2008
    • Replies: 9
    • Views: 1,322
    October 18th, 2008 Go to last post
  16. [all variants] What's Up With Eclipse 3.2?

    Started by kramer2718, October 8th, 2008
    eclipse, ganymede
    • Replies: 4
    • Views: 1,094
    October 18th, 2008 Go to last post
  17. [ubuntu] Blank Screen when trying to Install

    Started by Felixworks, October 15th, 2008
    • Replies: 1
    • Views: 324
    October 18th, 2008 Go to last post
  18. Moved: [ubuntu] [SOLVED] LUKS problems with Intrepid beta

    Started by king.pest, October 18th, 2008
    •  
    •  
  19. [xubuntu] Installation Of Xubuntu Inside Windows

    Started by BADboyBOB, October 18th, 2008
    • Replies: 2
    • Views: 3,139
    October 18th, 2008 Go to last post
  20. Question [ubuntu] Hard problems with audio device - Ver. 8.04 - Sony Vaio VGN-AR31S

    Started by mrvaio, July 9th, 2008
    alsa, audio, loop, sony vaio vgn-ar31s, sound 3 Attachment(s)
    • Replies: 6
    • Views: 2,233
    October 18th, 2008 Go to last post

Page 4961 of 5556 FirstFirst ... 39614461486149114951495949604961496249634971501150615461 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •