Page 451 of 5824 FirstFirst ... 3514014414494504514524534615015519511451 ... LastLast
Threads 9001 to 9020 of 116479

Forum: Installation & Upgrades

For questions about upgrading and installation of your new Ubuntu OS.

  1. Sticky Thread Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot

    Started by MAFoElffen, April 29th, 2011
    134 Pages
    1 2 3 ... 134
    grub 1.99~rc1, ubunt 11.04, xorg, xsession 42 Attachment(s)
    • Replies: 1,330
    • Views: 512,496
    1 Hour Ago Go to last post
  2. Sticky Thread Sticky: [SOLVED] I upgraded, and now I have this error...

    Started by mörgæs, March 24th, 2012
    10 Pages
    1 2 3 ... 10
    upgrade, upgrading 1 Attachment(s)
    • Replies: 93
    • Views: 84,095
    December 20th, 2015 Go to last post
  3. Sticky Thread Sticky: Forums Staff recommendations on WUBI

    Started by sudodus, June 15th, 2014
    • Replies: 1
    • Views: 10,627
    January 21st, 2015 Go to last post
  1. [SOLVED] Ubuntu Closes when installing.

    Started by arne2, February 24th, 2014
    • Replies: 1
    • Views: 266
    March 5th, 2014 Go to last post
  2. [ubuntu] grub segmentation fault after upgrade to 13.10

    Started by David_Witham, March 5th, 2014
    grub, segmentation fault
    • Replies: 1
    • Views: 663
    March 5th, 2014 Go to last post
  3. [ubuntu] dialup_admin+freeradius

    Started by rabindra_baral, March 5th, 2014
    • Replies: 0
    • Views: 235
    March 5th, 2014 Go to last post
    • Replies: 2
    • Views: 348
    March 5th, 2014 Go to last post
  4. [SOLVED] CUPS 1.7.1 on Ubuntu 12.04

    Started by Casey_Friday, February 11th, 2014
    2 Pages
    1 2
    • Replies: 10
    • Views: 4,180
    March 5th, 2014 Go to last post
  5. [ubuntu] Blank screen when installing Ubuntu 13.10 dual boot with UEFI

    Started by toby.dublin, October 31st, 2013
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 15,251
    March 5th, 2014 Go to last post
  6. [SOLVED] USB Installation - Long delays and runs very slow

    Started by AlwaysRemind, March 3rd, 2014
    • Replies: 3
    • Views: 2,063
    March 4th, 2014 Go to last post
    • Replies: 2
    • Views: 3,404
    March 4th, 2014 Go to last post
  7. [SOLVED] How to re-install Ubuntu when you have separate / and /home partitions

    Started by desconocido, February 26th, 2014
    /home, partitions, re-install ubuntu, separate /
    • Replies: 5
    • Views: 518
    March 4th, 2014 Go to last post
    • Replies: 1
    • Views: 352
    March 4th, 2014 Go to last post
  8. Edit initial user

    Started by mastermwf-l, March 2nd, 2014
    • Replies: 5
    • Views: 461
    March 4th, 2014 Go to last post
  9. [ubuntu] An error occured while mounting /.

    Started by duronjoshua, March 3rd, 2014
    mount, partition, root, ssd
    • Replies: 4
    • Views: 5,183
    March 4th, 2014 Go to last post
  10. [SOLVED] new installation does'n boot

    Started by tickbehrouz, March 3rd, 2014
    • Replies: 3
    • Views: 422
    March 4th, 2014 Go to last post
  11. [SOLVED] Black screen after GRUB - Cant try or Install

    Started by AlwaysRemind, March 4th, 2014
    • Replies: 1
    • Views: 5,385
    March 4th, 2014 Go to last post
  12. Question [ubuntu] Minimal Install Hangs after Choose HTTP Proxy on Eee 701

    Started by Bubtottle, July 1st, 2013
    12.04, hang, lubuntu, minimal
    • Replies: 5
    • Views: 5,256
    March 4th, 2014 Go to last post
  13. [SOLVED] Upgrade to 13.10, Missing Software Resrouces

    Started by jmarsz, March 3rd, 2014
    2 Pages
    1 2
    • Replies: 11
    • Views: 729
    March 4th, 2014 Go to last post
    • Replies: 2
    • Views: 288
    March 4th, 2014 Go to last post
  14. [kubuntu] Reinstalling kubuntu (general question)

    Started by bjngchn, March 3rd, 2014
    • Replies: 3
    • Views: 292
    March 3rd, 2014 Go to last post
  15. Deploying Ubuntu 12.04 using WDS+PXELinux+Clonezilla

    Started by terance.weston.tj, March 3rd, 2014
    clonzilla, wds
    • Replies: 0
    • Views: 566
    March 3rd, 2014 Go to last post
  16. [all variants] Failed download base system Lubuntu from Mininimal Install in 32 bit non PAE laptop

    Started by Jorge_Molero, February 21st, 2014
    2 Pages
    1 2
    failed connection, lubuntu, minimal 12.04, pae
    • Replies: 10
    • Views: 993
    March 3rd, 2014 Go to last post

Page 451 of 5824 FirstFirst ... 3514014414494504514524534615015519511451 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •