Page 411 of 5685 FirstFirst ... 3113614014094104114124134214615119111411 ... LastLast
Threads 8201 to 8220 of 113681

Forum: Installation & Upgrades

For questions about upgrading and installation of your new Ubuntu OS.

  1. Sticky Thread Sticky: Forums Staff recommendations on WUBI

    Started by sudodus, June 15th, 2014
    • Replies: 1
    • Views: 5,210
    January 21st, 2015 Go to last post
  2. Sticky Thread Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot

    Started by MAFoElffen, April 29th, 2011
    132 Pages
    1 2 3 ... 132
    grub 1.99~rc1, ubunt 11.04, xorg, xsession 42 Attachment(s)
    • Replies: 1,318
    • Views: 444,218
    January 10th, 2015 Go to last post
  3. Sticky Thread Sticky: [SOLVED] I upgraded, and now I have this error...

    Started by mörgæs, March 24th, 2012
    9 Pages
    1 2 3 ... 9
    upgrade, upgrading 1 Attachment(s)
    • Replies: 89
    • Views: 69,850
    January 6th, 2015 Go to last post
  1. 13.10 disk wont see 13.04 for upgrade

    Started by ripx2, October 24th, 2013
    • Replies: 1
    • Views: 232
    October 25th, 2013 Go to last post
    • Replies: 1
    • Views: 1,388
    October 25th, 2013 Go to last post
    • Replies: 0
    • Views: 279
    October 25th, 2013 Go to last post
  2. [SOLVED] Can't boot from USB on ASUS Eee PC 1215T

    Started by st1led, October 20th, 2013
    blinking cursor, boot, eeepc, usb stick
    • Replies: 8
    • Views: 8,721
    October 25th, 2013 Go to last post
  3. Eclipse Reinstall Issue: The Eclipse executable launcher was unable to locate its...

    Started by orangeman555, October 24th, 2013
    eclipse, install, problem, ubuntu
    • Replies: 2
    • Views: 1,213
    October 25th, 2013 Go to last post
  4. MDADM SoftRaid - Install Trashed Install

    Started by stevenjrees, October 17th, 2013
    • Replies: 7
    • Views: 802
    October 25th, 2013 Go to last post
    • Replies: 8
    • Views: 10,412
    October 25th, 2013 Go to last post
  5. [ubuntu] Grub Error After Updating to Windows 8.1

    Started by Cyb0rgz, October 24th, 2013
    grub, ubuntu 13.10, windows 8.1
    • Replies: 2
    • Views: 4,057
    October 25th, 2013 Go to last post
  6. [SOLVED] Kingsoft office is not launching in Ubuntu 13.10

    Started by Philippe_Fontaine, October 20th, 2013
    64bit to 32bit, ubuntu 13.10
    • Replies: 2
    • Views: 3,290
    October 25th, 2013 Go to last post
  7. [all variants] 64-bit 13.10 shows 1GB less RAM than 64-bit 13.04 did

    Started by K7AAY, October 25th, 2013
    ram
    • Replies: 0
    • Views: 405
    October 25th, 2013 Go to last post
  8. [ubuntu] Ubuntu will not boot

    Started by Douglas_Fuller, October 24th, 2013
    • Replies: 3
    • Views: 263
    October 24th, 2013 Go to last post
    • Replies: 0
    • Views: 802
    October 24th, 2013 Go to last post
  9. Unhappy [xubuntu] problem xfce4-mailwatch-plugin

    Started by injaon, October 24th, 2013
    xubuntu 13.10
    • Replies: 1
    • Views: 425
    October 24th, 2013 Go to last post
  10. [ubuntu] Need help intstalling Ubuntu 13.10 on Windows 8.1

    Started by bmadagosky, October 24th, 2013
    • Replies: 1
    • Views: 354
    October 24th, 2013 Go to last post
    • Replies: 0
    • Views: 234
    October 24th, 2013 Go to last post
  11. [ubuntu] extreme bug in partitioning (saucy salamander)

    Started by The musmula, October 21st, 2013
    bug, partitioning, ubuntu 13.10 1 Attachment(s)
    • Replies: 6
    • Views: 714
    October 24th, 2013 Go to last post
  12. [ubuntu] Problems with UEFI disabled.

    Started by caffeine_freak, October 15th, 2013
    3 Pages
    1 2 3
    • Replies: 23
    • Views: 1,510
    October 24th, 2013 Go to last post
  13. Exclamation [all variants] error installing 8187l driver from realtek

    Started by weblink2, October 24th, 2013
    • Replies: 1
    • Views: 374
    October 24th, 2013 Go to last post
  14. [SOLVED] Problems with booting (Ubuntu 13.10 on Sony Vaio Pro 13)

    Started by ChiVampir, October 23rd, 2013
    boot, sony vaio pro, ubuntu 13.10, uefi
    • Replies: 4
    • Views: 9,386
    October 24th, 2013 Go to last post
  15. [SOLVED] Requires installation of untrusted packages

    Started by quentinl, November 12th, 2012
    • Replies: 6
    • Views: 1,204
    October 24th, 2013 Go to last post

Page 411 of 5685 FirstFirst ... 3113614014094104114124134214615119111411 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •