Page 401 of 5828 FirstFirst ... 3013513913994004014024034114515019011401 ... LastLast
Threads 8001 to 8020 of 116550

Forum: Installation & Upgrades

For questions about upgrading and installation of your new Ubuntu OS.

  1. Sticky Thread Sticky: [SOLVED] I upgraded, and now I have this error...

    Started by mörgæs, March 24th, 2012
    10 Pages
    1 2 3 ... 10
    upgrade, upgrading 1 Attachment(s)
    • Replies: 94
    • Views: 84,411
    2 Days Ago Go to last post
  2. Sticky Thread Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot

    Started by MAFoElffen, April 29th, 2011
    134 Pages
    1 2 3 ... 134
    grub 1.99~rc1, ubunt 11.04, xorg, xsession 42 Attachment(s)
    • Replies: 1,333
    • Views: 514,072
    4 Days Ago Go to last post
  3. Sticky Thread Sticky: Forums Staff recommendations on WUBI

    Started by sudodus, June 15th, 2014
    • Replies: 1
    • Views: 10,768
    January 21st, 2015 Go to last post
  1. [kubuntu] upg to 14.04 vmware-view client crashes

    Started by NickyRuggs, April 30th, 2014
    vmware-view, zenity
    • Replies: 2
    • Views: 341
    April 30th, 2014 Go to last post
  2. [ubuntu] Windows 8 Disappeard after upgrade to 14.04

    Started by yehia2, April 30th, 2014
    14.04, windows 8 64 bit
    • Replies: 1
    • Views: 239
    April 30th, 2014 Go to last post
  3. [lubuntu] Upgrading non-pae from 12.04 to 14.04

    Started by hvn2, April 28th, 2014
    12.04, 14.04, non-pae, upgrade
    • Replies: 7
    • Views: 3,076
    April 30th, 2014 Go to last post
  4. Install ubuntu on Windows 7 with 4 partitions

    Started by lo2, April 6th, 2014
    2 Pages
    1 2
    • Replies: 13
    • Views: 934
    April 30th, 2014 Go to last post
  5. Extremely annoying Asus dual-boot NTFS problem

    Started by Dorian_McILROY, April 29th, 2014
    asus, dual-boot, solved, windows 8
    • Replies: 3
    • Views: 587
    April 30th, 2014 Go to last post
  6. Question [lubuntu] Failing to partition drive

    Started by Jay_Robinson, April 30th, 2014
    partition table
    • Replies: 1
    • Views: 230
    April 30th, 2014 Go to last post
    • Replies: 2
    • Views: 1,778
    April 30th, 2014 Go to last post
  7. Unhappy [ubuntu] Ubunt 14.04 install fatal error - GRUB

    Started by Andre_Figueiredo, April 29th, 2014
    14.04, error, install
    • Replies: 1
    • Views: 2,731
    April 30th, 2014 Go to last post
  8. Open multiple LUKS partitions at boot

    Started by elventear, April 30th, 2014
    14.04, boot, btrfs, luks
    • Replies: 0
    • Views: 255
    April 30th, 2014 Go to last post
  9. [SOLVED] Just upgraded to 14.04 getting fail message before booting into Ubuntu

    Started by StealthMode, April 24th, 2014
    5 Pages
    1 2 3 ... 5
    • Replies: 41
    • Views: 3,312
    April 30th, 2014 Go to last post
  10. [ubuntu] cannot boot windows after ubuntu install

    Started by mark1977, April 29th, 2014
    • Replies: 2
    • Views: 212
    April 30th, 2014 Go to last post
    • Replies: 4
    • Views: 1,179
    April 30th, 2014 Go to last post
  11. Post [SOLVED] Upgrades 404 not found [14.04]

    Started by Muhammad_Ahmad_Mujtaba, April 30th, 2014
    ubuntu 14.04 lts, updates
    • Replies: 2
    • Views: 332
    April 30th, 2014 Go to last post
  12. [SOLVED] Ubuntu 14.04 not booting up after install

    Started by netuser121, April 27th, 2014
    boot repair, ubuntu 14.04, uefi dualboot, windows 8.1 1 Attachment(s)
    • Replies: 5
    • Views: 1,589
    April 30th, 2014 Go to last post
  13. [SOLVED] wpasupplicant install error ? ubuntu-13.10

    Started by ramaswamyps, April 30th, 2014
    • Replies: 0
    • Views: 190
    April 30th, 2014 Go to last post
  14. [lubuntu] Upgraded to 14.04. Desktop environment no longer starts

    Started by hiig, April 30th, 2014
    • Replies: 0
    • Views: 239
    April 30th, 2014 Go to last post
  15. [ubuntu] upgrade stopped before complete

    Started by serendipityii, April 30th, 2014
    • Replies: 2
    • Views: 235
    April 30th, 2014 Go to last post
  16. Difficulties Getting Ubuntu Installed/Dual Boot In Windows 8.

    Started by feyisayo2, April 30th, 2014
    2 Pages
    1 2
    installation 5 Attachment(s)
    • Replies: 11
    • Views: 565
    April 30th, 2014 Go to last post
  17. USB Ports not responding

    Started by darkside1008, April 29th, 2014
    • Replies: 1
    • Views: 229
    April 30th, 2014 Go to last post
  18. [SOLVED] Upgrade to 14.04 - Graphics Went Wrong

    Started by echotech2, April 21st, 2014
    • Replies: 6
    • Views: 782
    April 30th, 2014 Go to last post

Page 401 of 5828 FirstFirst ... 3013513913994004014024034114515019011401 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •