Page 103 of 5654 FirstFirst ... 353931011021031041051131532036031103 ... LastLast
Threads 2041 to 2060 of 113063

Forum: Installation & Upgrades

For questions about upgrading and installation of your new Ubuntu OS.

  1. Sticky Thread Sticky: Forums Staff recommendations on WUBI

    Started by sudodus, June 15th, 2014
    • Replies: 1
    • Views: 4,131
    January 21st, 2015 Go to last post
  2. Sticky Thread Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot

    Started by MAFoElffen, April 29th, 2011
    132 Pages
    1 2 3 ... 132
    grub 1.99~rc1, ubunt 11.04, xorg, xsession 42 Attachment(s)
    • Replies: 1,318
    • Views: 431,966
    January 10th, 2015 Go to last post
  3. Sticky Thread Sticky: [SOLVED] I upgraded, and now I have this error...

    Started by mörgæs, March 24th, 2012
    9 Pages
    1 2 3 ... 9
    upgrade, upgrading 1 Attachment(s)
    • Replies: 89
    • Views: 67,855
    January 6th, 2015 Go to last post
  1. [SOLVED] Starting Vmware tool services fail during ubuntu 14.04 boot

    Started by facosta, September 25th, 2014
    • Replies: 1
    • Views: 816
    September 27th, 2014 Go to last post
  2. Problem Copying Ubuntu to SD Card

    Started by joe69, September 25th, 2014
    • Replies: 6
    • Views: 297
    September 27th, 2014 Go to last post
  3. [ubuntu] Display/Video Problems after upgrade

    Started by miguelbasto2013, September 26th, 2014
    video, xserver
    • Replies: 2
    • Views: 229
    September 26th, 2014 Go to last post
  4. [ubuntu] Error installing grub/ubuntu 14.04.1 on acer-583P windows 8 dual boot

    Started by cortell, September 26th, 2014
    acer, dual boot, grub, ubuntu
    • Replies: 1
    • Views: 639
    September 26th, 2014 Go to last post
  5. Unhappy Host of repository index failures on 13.04 Lubuntu install

    Started by michael-b-drennan, September 22nd, 2014
    lubuntu, repository address
    • Replies: 3
    • Views: 515
    September 26th, 2014 Go to last post
  6. [SOLVED] Can't restore Windows 8 after installing xubuntu 14.04

    Started by sridhar5, September 25th, 2014
    2 Pages
    1 2
    boot repair, dual boot fail, windows 8
    • Replies: 10
    • Views: 610
    September 26th, 2014 Go to last post
  7. Pre-installed 8.1 to 7 to dual boot?

    Started by AlyssaVS, September 26th, 2014
    • Replies: 7
    • Views: 210
    September 26th, 2014 Go to last post
  8. [ubuntu] Dual monitor not working after

    Started by sunshinelock, September 26th, 2014
    • Replies: 1
    • Views: 130
    September 26th, 2014 Go to last post
  9. Ubuntu 14.04 Installation problem.

    Started by 8LfOM1R0, September 11th, 2014
    2 Pages
    1 2
    • Replies: 19
    • Views: 488
    September 26th, 2014 Go to last post
  10. [SOLVED] Upgraded this morning, now stuck with no X login

    Started by memilanuk, September 22nd, 2014
    14.04 ubuntu login
    • Replies: 9
    • Views: 273
    September 26th, 2014 Go to last post
  11. [SOLVED] grub problem - only minimal bash shows after fresh install alongside windows7

    Started by edison23, September 26th, 2014
    efi, grub, minimal bash, ubuntu14.04
    • Replies: 4
    • Views: 985
    September 26th, 2014 Go to last post
    • Replies: 0
    • Views: 161
    September 26th, 2014 Go to last post
  12. [ubuntu] Need bash vulnerability patch for Ubuntu 11.04

    Started by Riunixteam, September 26th, 2014
    • Replies: 3
    • Views: 711
    September 26th, 2014 Go to last post
  13. [SOLVED] Dual monitor not working after "upgrade"

    Started by sunshinelock, September 26th, 2014
    • Replies: 2
    • Views: 176
    September 26th, 2014 Go to last post
    • Replies: 7
    • Views: 199
    September 26th, 2014 Go to last post
  14. [mythbuntu] Set up LVM during install

    Started by Yippee38, September 26th, 2014
    • Replies: 0
    • Views: 179
    September 26th, 2014 Go to last post
  15. [ubuntu] No audio after fresh installation of 14.04.1 LTS

    Started by Felix_Tan, September 26th, 2014
    14.04, audio, installation, ubuntu
    • Replies: 0
    • Views: 303
    September 26th, 2014 Go to last post
  16. [ubuntu] USB Boot fails when booting on Win 8.1 Laptop

    Started by kincanonmi, September 26th, 2014
    • Replies: 0
    • Views: 155
    September 26th, 2014 Go to last post
    • Replies: 6
    • Views: 298
    September 26th, 2014 Go to last post
  17. [SOLVED] Need help with grub.

    Started by dtree46, September 26th, 2014
    • Replies: 5
    • Views: 163
    September 26th, 2014 Go to last post

Page 103 of 5654 FirstFirst ... 353931011021031041051131532036031103 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •