PDA

View Full Version : [ubuntu] Screen keeps flashing on and off!



madzilla
November 30th, 2008, 05:37 PM
Ok, my bakground. I am pretty much a beginner to ubuntu (aside from installing it here and there and playing with it). Every system I have installed it on has worked flawlessly.. until now. I installed 8.04 on a old Athlon XP machine just so i can basically use it as a data server in my house and it works great. Then 2 hours later I installed it on my main machine (want to try and use ubuntu most of the time instead of windows, tired of reformatting every 3 months.) On my main machine the screen kept flashing on and off during installation. I was able to fully install ubuntu thinking maybe it would stop after installation was done. Unfortunately the monitor still is flashing on and off pretty often but intervals are random. I am thinking it is most likely the graphics driver but I have no idea with linux lol. Any ideas?

system specs
xfx 780i
core 2 duo e6750
4gb ddr2-1200
geforce 8800GTS 512 sli

oilchangeguy
November 30th, 2008, 05:41 PM
try the alternate cd. and why do you have to reformat windows every 3 months? stay off the porn sites.

lukjad007
November 30th, 2008, 05:45 PM
Does this happend during the boot process? In the BIOS menu?

madzilla
November 30th, 2008, 06:06 PM
try the alternate cd. and why do you have to reformat windows every 3 months? stay off the porn sites.

lol I somehow knew someone would assume that. During boot everything is fine. In the bios everything is also fine. running windows the display is fine. its just for some reason in Ubuntu. I guess for now Ill try downloading the newest version and installing that.

gpsmikey
November 30th, 2008, 07:19 PM
I believe I have seen that issue before when the monitor refresh rates were set wrong. Compare what it is set at in Ubuntu and what it is set at in Windoze.

mikey

madzilla
December 1st, 2008, 04:24 AM
I believe I have seen that issue before when the monitor refresh rates were set wrong. Compare what it is set at in Ubuntu and what it is set at in Windoze.

mikey

Unfortunately that doesn't appear to be the problem :S


In Ubuntu on this computer it is at 60hz and in windows its also at 60hz. I Hooked up my older computer to this monitor ubuntu runs fine without any flickers and its frequency is 51hz. So I have no idea why ubuntu on my main has the same frequency as windows and yet it doesn't flicker. I am going to install 8.10 on this machine and see if its any different.

madzilla
December 1st, 2008, 09:09 AM
Well 8.10 does it also.... hmmmmmmmm. The monitor is actually losing the signal and then re-establishing it so its not just a driver issue i dont think.

EDIT: 8.10 seems to do it a lot less frequently.