PDA

View Full Version : [ubuntu] Problem configuring Wine



Dibbling Dave
November 30th, 2008, 05:30 PM
I am trying to configure wine to run internet explorer. Problem is the main window does not let me click (or see) the OK button. See Picture
http://space.davethould.fastmail.fm/public/Screenshot-Default%20-%20Wine%20desktop-1.png
I have uninstalled and reinstalled Wine using the add/remove under applications and am now stuck for ideas. Dave.

Efros
November 30th, 2008, 06:07 PM
Are you just running winecfg from the terminal?

Dibbling Dave
November 30th, 2008, 06:12 PM
No, I have tried that. I'm running wine from the Applications list

Efros
November 30th, 2008, 06:18 PM
If I run winecfg from terminal I don't get the desktop that you have, the window is on its own. I think you may have "Emulate a virtual desktop" enabled on the graphics tab of the winecfg applet. If that is the case uncheck it and tab 5 times, this will take you to the OK button even if you can't see it, then hit return.

Dibbling Dave
November 30th, 2008, 06:27 PM
That did the trick, I can now see the whole of the applet. I will have a go at configuring ie now. Thanks.

Efros
November 30th, 2008, 07:28 PM
You're welcome! Glad it worked out.

Dibbling Dave
November 30th, 2008, 08:07 PM
I have an internet explorer window but cannot seem to get anything in it.
http://space.davethould.fastmail.fm/public/Screenshot-Wine%20Internet%20Explorer.png
What am I doing wrong?

Keen101
November 30th, 2008, 09:26 PM
I'm not an expert when it comes to wine. But, if you really want internet explorer, then try ie4linux. I used ie4linux once, and it installed ie6 just fine.

http://www.tatanka.com.br/ies4linux/page/Main_Page

Dibbling Dave
November 30th, 2008, 09:31 PM
Thanks I need internet explorer for web developing. I will give ie4linux a try. Dave.

That worked, I shall give Wine another go another day.

Efros
December 1st, 2008, 12:41 AM
You should perhaps look at a virtual machine of XP within Ubuntu.

w4ett
December 1st, 2008, 12:48 AM
Another option is Crossover Linux Standard...you can try it for free:

http://www.codeweavers.com/products/cxlinux/download_trial/