PDA

View Full Version : [ubuntu] [SOLVED] Not getting a network adress after every boot



GSMX
November 28th, 2008, 09:11 PM
Hey,

I got my Acer Aspire 7520 working immediately with ndiswrapper on x68-64, but something very strange happens: in +/- 1 out of 10 boots, the network applet says it keeps on trying getting a network address (dhcp), but fails to, sometimes one reboot is sufficient to get a connection, sometimes it takes 3-4 reboots.

Any thoughts?

I found out that if I don't see the blue bars of a connection after login, I know it's time to reboot again :p

GSMX
December 2nd, 2008, 03:27 PM
*bump*

Today I had to reboot 7 times! It becomes very annoying

superprash2003
December 2nd, 2008, 05:02 PM
well.. im not sure exactly why.. do you have multiple machines on your network?? have you given a decent DHCP range?? use static ip

GSMX
December 2nd, 2008, 05:46 PM
the DHCP range is 10.0.0.150-170, but i think the problem is in ubuntu, because the other machines on the network have no problems getting an address. (windows machines) I already gave myself a static ip, but that didn't help...

superprash2003
December 3rd, 2008, 04:53 PM
when you entered static ip , did you mention gateway ip etc .. post output of /etc/network/interfaces

GSMX
December 3rd, 2008, 04:58 PM
hmmm... It looks like it's solved... I got into the configuration of our router and gave my MAC-address a static ip (or "locked it" as it's called in the routerconfig)

Have had no troubles since

Thanks anyway to everybody :popcorn: