PDA

View Full Version : [ubuntu] Wireless will work one place but not the other



Kit_Me
November 28th, 2008, 01:26 AM
I'll start from the beginning on any possible reasons. I installed Ubuntu Monday night. Originally it would not work actually. I would start it up, the Cd in place. I would get as far as the loading screen after which it would show a Error message, an go to the next step and freeze. The error message was to fast to read so i had to take pictures of it and type it up. This is what it read.

(Without the spaces in the URL though)


[ 150.594457] b43-phy0 ERROR: Firmware file "b4ucode5.fw" not found or load failed.
[ 150.594551] b43-ph0 ERROR: You must go to http : // linuxwireless. org/en/users/Drivers/b43 # device firmware and download the correct firmware (Version 4)


However I found it I went through the CD and tried Ubuntu out. Then used the icon on the desktop to install it, it installed.

From there my wireless wouldn't work. Though the next day my friend (who got me on Ubuntu and is a Linux user himself and has been the one helping me) got the wireless to work.

When I got home the wireless didn't work, even though it worked at school. We have tried everything we can think of. The wireless at my house is private but we still can't get it to work after going through and using 'Connect to Other Wireless Networks' and inputing everything. It's still not finding it.

We're not sure if it's a problem with my computer or if it's a problem with the service provider or even the box itself. Any help would be great. I'm at my wits end. The only way I can use internet at home is by using about a foot long cable to hook up to the box.

Kit_Me
November 29th, 2008, 09:04 PM
I couldn't find anything in the rules saying you can't bump the threat up so I'm hoping I didn't just miss it.

I would really like this problem solved.