PDA

View Full Version : [ubuntu] COnfigure Mobile Broadband Ubuntu 8.10 (U810/U1010)



yeufui
November 27th, 2008, 03:39 AM
I have a U1010/U810 just installed with ubuntu 8.10, everything was working perfectly fine except for its HSDPA/3G configuration. I check that all hardware is detected and working but when i try to do a connection it got disconnected immediately, further troubleshooting i suspected there could be something wrong with the pppd, I am running out of idea...anyone could help please?

Thanks & Regards.

copai
December 11th, 2008, 07:36 AM
hi, I also has the same problem with modem sierra 881u. I apply broadband for connection. if me connect always soon disconnect. please help me... (im using ubuntu 8.10)

matt.parkes
February 3rd, 2009, 04:00 AM
How did you check that the hardware is working?

I can't even seem to initiate a connection, I'm using a BlackBerry Bold.

theoldgit
February 25th, 2009, 06:07 PM
I have the same problem. I used to use 8.04 and just plugged my phone in (Sony Ericsson k530i) and worked perfectly. I upgraded to 8.10 and nothing. Same phone same account but i cannot get it to connect. It reconises the phone and I can edit the settings but nothing seems to work. I now have a Samsung phone and thats exactly the same.
I plug in the phone and get the radio button on the network thing but when i select it i get disconnected immediately.
Help !!!!

katumba1
February 27th, 2009, 06:38 PM
I posted this on another thread and didn't get a response: can someone tell me just how to get it to dial out on the mobile broadband card? My 8.10 sees that card and I can configure it, I just don't know how to get it to connect.

Any help please??

Kat

tosk
April 9th, 2009, 07:40 AM
There's a bug in network-manager that came with intrepid.


sudo apt-get update
sudo apt-get upgrade network-manager

http://tosker.us/2009/01/30/mobile-broadband-in-ubuntu-810-64-bit/