PDA

View Full Version : [all variants] Help!! Xubuntu install over Ubuntu now "can't find Gnome"



junglebear
November 25th, 2008, 02:25 PM
I just installed Xubuntu over Ubuntu. During the installer I formatted the partition that had Ubuntu on it and installed Xubuntu on to the new blank partition.

It all went fine, I rebooted and the GRUB menu still had Ubuntu there, I thought it would be minor so i boot into that, and after the load screen I get some kind of message like "no exec line found in Gnome" (I don't remember exactly).

Then it loads up, I get the light blue Xubuntu background and a terminal. I can open firefox and Abiword from the terminal, so it looks like the install went Ok exept for the desktop.

I have no idea what to do next, I tried aptitude install xubuntu-desktop and it told me there was nothing to download.

Any ideas? Any help would be MUCH appreciated!! (I have coursework to do today, what a dumb time to reinstall an OS!)

Thanks
jb

aheckler
November 25th, 2008, 02:38 PM
Xubuntu does not come with Gnome, it uses the Xfce desktop instead. If you installed it on top of regular Ubuntu, you probably wiped out your Gnome installation.

If you want Gnome back you may have to reinstall regular Ubuntu.

junglebear
November 25th, 2008, 02:41 PM
Xubuntu does not come with Gnome, it uses the Xfce desktop instead.

Sorry should have mentioned I know it should have XFCE, that's what I want cos my machine's getting slow with Gnome, but the problem is my machine is still looking for gnome, it has kept my bookmarks as well somehow, without me importing them...

ugh, I don't think this is gonna be easy :(