PDA

View Full Version : [ubuntu] Satellite U300-111 - Sierra Aircard 875u - Ubuntu 8.10 Please Help



thelastchoice
November 24th, 2008, 06:33 AM
Good morning,
Everybody,

I am just new to UBUNTU (Two Days later).
I have installed Ubuntu 8.10 on my Toshipa laptop from livecd (a bit more than 600 MB.
Then, I installed GNOME PPP from USB FLash.
I tried to install the package ( sierra.v.1.0.6)
but when I type make, it gave me an error. ( it mentions default error).
My aircard is sierra Wireless AirCard 875U (AT&T)

Then I edited wvdial.conf according to instructions in this forum.
When I lauched Gnome ppp it gives a message "sending password" -although password field is empty- and the log file contains the follwing:


> Ignoring malformed input line: ";Do NOT edit this file by hand!"
--> WvDial: Internet dialer version 1.60
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Sending: AT+CGDCONT=,,"web2"
ERROR
--> Bad init string.
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Sending: AT+CGDCONT=,,"web2"
ERROR
--> Bad init string.
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Sending: AT+CGDCONT=,,"web2"
ERROR
--> Bad init string.



I really appreciate your help because I need to connect to the internet to download other missing application and to get more support for ubuntu as I do not want this obstacle to be a barrier between me and UBUNTU.
Thanks in advance

thelastchoice
November 24th, 2008, 08:30 AM
Please, do not disappoint me.

GeorgeVita
November 24th, 2008, 01:07 PM
Hi, I thing that the init line with the APN (AT+CGDCONT=,,"web2") must be changed to:
Init3 = AT+CGDCONT=1,"IP","web2"

Retry and post results together with all /etc/wvdial.conf file.

Also did you try to use Network Manager 0.7? Click on the icon with the 2 screens above right, then Mobile Broadband and choose Country=Your Country, Provider=Your Provider, finish, click again the Network Manager icon and then Your Provider to get connected. (All these will work if your modem is automatically recognised by the system).

Regards,
George

RoundSparrow
December 8th, 2008, 11:11 PM
Trying to get 875U on USA AT&T working on my Ubuntu 8.10 laptop too... anyone have positive results?