PDA

View Full Version : [ubuntu] skype- "Problem with audio playback"



Nu music project
November 24th, 2008, 01:02 AM
I had skype working before I changed from ubunto to Ubunto Studio, when it disappeared!
I've reinstalled Skype twice from different sources. Both times,when I make a test call I get "problem with audio playback".

spiderbatdad
November 24th, 2008, 01:10 AM
have you tried manually selecting in/out sound device in the skype options>>sound devices?

beno1990
November 24th, 2008, 01:11 AM
Go to options -> sound devices and change everything to Pulse.

Note that this doesn't work for everyone, because Skype has pretty poor Pulseaudio support at the moment.

diablo75
November 24th, 2008, 01:46 AM
You'll have to fiddle around until you find the right combination in your audio in and out settings found within Skype itself.

Nu music project
November 24th, 2008, 09:19 AM
Thank you. The Pulse suggestion worked.