PDA

View Full Version : [ubuntu] usb key hangs on GRUB



Poserman
November 23rd, 2008, 10:40 PM
Hello,

I tried installing Ubuntu on a USB Key because i'm not able to install it to my harddisk (any version newer then 6.06 doesn't recognize my hdd, and when i install it with a workaround, it hangs at initramfs, but that's a different subject).

I plugged it in, went to System->Administration->Create a USB startup disk (with a live cd), and waited a few minuts untill it was done. Then it said it completed successfully, and i rebooted my PC. i don't have any harddisks connected to it, only the USB key as storage. Then it displays GRUB on the screen, but hangs there. doesn't respond to ctrl+alt+del or ctrl+alt+backspace.

does anyone know how to get passed this? i also tried http://www.pendrivelinux.com/2008/10/15/ubuntu-810-persistent-flash-drive-install-from-live-cd/ but that doesn't work for me.

AMD 3200+
2GB RAM
8GB USB key

Pocket Aces
March 31st, 2009, 05:04 PM
Bumping an old post in case anyone can shed any light on this problem. I get identical behavior to the original poster (System halts with just a black screen with GRUB in the top left corner on boot).

I've tried with two different ISOs - Xubuntu 8.10 and eeebuntu, and two different systems - an Intel Classmate (atom based) and a Dell XPS laptop.

USB is 4 gb, FAT formatted. The usb startup was created from a regular desktop install of Ubuntu 8.10.

Thanks,
PA