PDA

View Full Version : [ubuntu] 8.10 Hangs/Freezes at startup loading screens



0xnate
November 23rd, 2008, 07:45 PM
I just did a fresh ibex install and installed all of the updates.

Whenever i boot, the loading bar freezes and I have to hit enter or space (i'm sure any key would work) to get it moving again. After hitting a key a few times it starts working on its own and then loads fine. I noticed a similar issue that people were having with with shutdown, but mine shuts down fine.

Any ideas?
Thanks.

I am on a hp dv6636 with a MCP67 chipset.

vistadude
November 23rd, 2008, 08:33 PM
I had a problem like to this. but it never occurred to me to try pressing keys, what i did to fix it is when the computer boots before the boot menu loaded I pressed F12 repeatedly to load the dell boot menu (I have a Dell) I then went to the option t boot from a partition and went though every thing then restarted and the problem when away, I don't know if this will work for you or how you would do it, but it worked for me

azray
November 23rd, 2008, 09:03 PM
I had a simular problem after upgrading to ver. 8.10 where it would freeze after login and not proceed. I ended uo removing compiz and it's package and it now loads.

0xnate
November 23rd, 2008, 09:12 PM
i just tried that. didn't work. thanks though.

rjkola
November 24th, 2008, 04:56 AM
Hi. got a hp6704 same problem. The orange cyclops eye would freeze, had to keep pressing key till cursor showed. Then it would be fine. I'm running 8.10 under wubi. I found post by "pndragon" about timers ( hpet/pit ) and a bug report #272247. I tried his fix. I added "hpet=disable" to the first vmlinux line in menu.lst, in the boot folder, using the same convention as the other entries in the line. Seems to run fine. I haven't found any negative posts. GL