PDA

View Full Version : [ubuntu] [SOLVED] Splash screens changed since adding KDE and XFCE



Lazy-buntu
November 23rd, 2008, 05:19 PM
I added KDE and XFCE to my Ubuntu install, but what's odd is my splash screens have changed.

My loading screen is Kubuntu (the screen with the progress bar) and my login screen is Xubuntu.

Is there a way to set them both back to Ubuntu (and keep them that way)?

Michael.Godawski
November 23rd, 2008, 05:22 PM
You can try to change the login screen via System > Administration > Login Window.

I can remember I had these glitches too, when I installed additional desktops like you; since then I use only one.

drs305
November 23rd, 2008, 05:23 PM
I had the same issue except in only happened when I tried to switch users. the Xubuntu screen always came up. I tried the following commands. The first one didn't work for me but reportedly does for some users. The second one restored my Ubuntu logon screen when I switch users:



sudo update-alternatives --config usplash-artwork.so # may work
sudo apt-get install --reinstall usplash # worked for me

Lazy-buntu
November 23rd, 2008, 05:29 PM
Thanks, I'm going to reboot and take a look :)

Lazy-buntu
November 23rd, 2008, 05:35 PM
I managed to get the Ubuntu login screen back, but the color between screens is still XFCE blue. Could you tell me the hex color for the Ubuntu login brown? Under system administration > login window > (Local Tab > Background Color)?


However, I still have the Kubuntu loading screen with the blue progress bar. Does that have to do with Grub settings?

drs305
November 23rd, 2008, 05:36 PM
could you tell me the hex color for the ubuntu login brown? Under system administration > login window > (local tab > background color)?

#dab082

Go into grub or even easier, use StartUp-Manager. It has settings for the usplash screen.
Install it with "sudo apt-get startupmanager". Run via System, Admin, StartUp-Manager. There is a link in my signature line with a tutorial.

Lazy-buntu
November 23rd, 2008, 05:39 PM
#dab082

Thanks, that's one more thing fixed :lolflag:


Now if I can get my Ubuntu loading screen back I'll be happy :)

Lazy-buntu
November 23rd, 2008, 06:02 PM
Using that startup manager, there was an option to switch between the different usplash themes. It was set to kubuntu, so I switched it back to ubuntu, which will hopefully fix my problem. I'll let you know how that turns out.

Lazy-buntu
November 23rd, 2008, 06:05 PM
That fixed it :)

I'm going to try switching sessions and seeing if it holds this configuration, but thanks a lot. You've been a great help.

Paqman
November 23rd, 2008, 06:19 PM
+1 for startupmanager, it's a really good tool. Should be prettied up a bit and included in the default Ubuntu, IMO.