PDA

View Full Version : USN-672-1: ClamAV vulnerability



rss-bot
November 18th, 2008, 04:10 AM
Referenced CVEs:
CVE-2008-5050


Description:
================================================== ========= Ubuntu Security Notice USN-672-1 November 17, 2008 clamav vulnerability CVE-2008-5050 ================================================== ========= A security issue affects the following Ubuntu releases: Ubuntu 8.10 This advisory also applies to the corresponding versions of Kubuntu, Edubuntu, and Xubuntu. The problem can be corrected by upgrading your system to the following package versions: Ubuntu 8.10: libclamav5 0.94.dfsg.1-1ubuntu0.1 In general, a standard system upgrade is sufficient to effect the necessary changes. Details follow: Moritz Jodeit discovered that ClamAV did not correctly handle certain strings when examining a VBA project. If a remote attacker tricked ClamAV into processing a malicious VBA file, ClamAV would crash, leading to a denial of service.





More... (http://www.ubuntu.com/usn/usn-672-1)