PDA

View Full Version : [ubuntu] PPD printer driver mismatch. Gutenprint



madsc89
November 16th, 2008, 11:46 PM
I installed Gutenprint version 5.2.1 to get my Epson Stylus DX8450 working, however, when printing something from firefox, the printer has got this status: Gutenprint: the version of gutenprint software installed (5.2.1) does not match the PPD file (5.0.2 simplified).

After I installed it, I added a new printer, and ewerytime I use it, the print job merely stops without any errors.

When I installed the 5.2.1 from the gutenprint site (used alien to make .deb files), I got no errors.
How can I upgrade the PPD file, if that is what it takes?

Thank you

madsc89
November 26th, 2008, 12:03 AM
bump

madsc89
November 26th, 2008, 11:05 PM
anyone?