PDA

View Full Version : [ubuntu] Flash 10



jerrynewt
November 16th, 2008, 10:00 PM
Is the Flash 10 download from the download page also compatible with 8.10 or just 8.04 + (or does the + mean 8.04 and newer)? Thanks !

binbash
November 16th, 2008, 10:01 PM
It is compatible

markharding557
November 16th, 2008, 10:37 PM
isn't flash10 in ubuntu's repos now?
mine has updated on its own

SunnyRabbiera
November 17th, 2008, 12:08 AM
Is the Flash 10 download from the download page also compatible with 8.10 or just 8.04 + (or does the + mean 8.04 and newer)? Thanks !

It will be compatible, it actually might be compatible on older versions of Ubuntu though i cannot confirm.
But from what I see it has no real dependencies that will scre up your system.

InfectedWithDrew
November 17th, 2008, 12:12 AM
Intrepid is being quite spastic when it comes to Flash. I had problems, but I fixed it by manually installing directly from Adobe by downloading a .deb. Others have problems and nothing can fix them. Still others have no problems.