PDA

View Full Version : [ubuntu] WINE and my graphics card...



Omegaomni
November 16th, 2008, 06:13 PM
http://s392.photobucket.com/albums/pp3/Omegaomni313/?action=view&current=fixed.jpg

^^^this is my WINE with no restricted graphics drivers turn on^^^

http://s392.photobucket.com/albums/pp3/Omegaomni313/?action=view&current=Broken.jpg

^^^and this is it with my graphics driver turned on...restricted of course...

is there any way to solve this?

because I intend to play games...and so far I cant knowing this is happening.:confused::(

Omegaomni
November 16th, 2008, 06:24 PM
http://i392.photobucket.com/albums/pp3/Omegaomni313/Broken.jpg

^^^this is my WINE with no restricted graphics drivers turn on^^^

http://i392.photobucket.com/albums/pp3/Omegaomni313/fixed.jpg

^^^and this is it with my graphics driver turned on...restricted of course...

is there any way to solve this?

because I intend to play games...and so far I cant knowing this is happening.

didnt get the title right the first time...sorry.

Steve1961
November 16th, 2008, 06:34 PM
Those links aren't working for me, they just take me to the main photobucket page

Omegaomni
November 16th, 2008, 06:43 PM
damn....one sec.

overdrank
November 16th, 2008, 06:45 PM
The links work fine in the original post
http://ubuntuforums.org/showthread.php?t=984174

Threads merged :)

Omegaomni
November 16th, 2008, 06:48 PM
anyway...sorry for that...i get kinda confused 0_o

Steve1961
November 16th, 2008, 07:35 PM
From the look of it it might be a graphics driver issue rather than a wine one - although I'm no expert in wine. Try describing in detail exactly what the issue is rather than just putting up links to jpegs, and also give information about the type of graphics card you have, what driver you're using, and whether these display problems affect your desktop generally, or just wine. That way you stand more of a chance of getting help.

Also, just check that direct rendering is enabled. Type this in a terminal:

glxinfo | grep rendering

Omegaomni
November 16th, 2008, 07:39 PM
thanks much....one sec while i pull up the info....

GeForce2 MX/MX 400
and direct rendering is enabled...

if you didnt see the pictures then my WINE becomes distorted when the driver is activated and it becomes normal when de-activated the computer is restarted.

Steve1961
November 16th, 2008, 07:44 PM
Not sure what's going on there then. Why don't you try installing something in wine and see if it affects installed programmes.

Omegaomni
November 16th, 2008, 07:45 PM
sure

Omegaomni
November 16th, 2008, 07:47 PM
well it doesnt affect program functionality...i just cant see any words clearly.
they get scrambled and fuzzy

Omegaomni
November 16th, 2008, 10:02 PM
guess ill find a way to solve my problem on my own.

markharding557
November 16th, 2008, 10:34 PM
I had a corruption problem in wine a while ago on my debian installation i resolved this by installing an older ati video driver because as it turned out it was a bug in their driver

Omegaomni
November 17th, 2008, 03:09 AM
sweet...ill be sure to try that out.

cariboo907
November 17th, 2008, 03:20 AM
WHich driver are you using? Is the latest legacy driver? or just the open source nvidia driver. A quick check would be to go to System-->Administartion-->Nvidia X Server Settings.

Jim

Omegaomni
November 17th, 2008, 12:51 PM
96.43.09 driver version