PDA

View Full Version : [ubuntu] No mic in my Acer TravelMate 4280



Norfeldt
November 16th, 2008, 03:51 PM
As the topic.. what shall I do?
In windows I used to use a Realtek driver..

73ckn797
November 17th, 2008, 04:33 AM
Have you right clicked on the speaker icon on upper panel and adjusted the mic volume? There is also a way to set volume on all devices:
Right click on the icon and select preferences. Enable all devices and run the volumes up there then recheck. You may need to restart or login in again if that does not do the trick.

Norfeldt
November 17th, 2008, 03:57 PM
Okay.. it's recording now... But very very low input..
I att. the settings.. does anybody know what to do?

73ckn797
November 18th, 2008, 12:45 PM
You might try, when in the mixer panel, to select preferences and enable several other settings. I have seen where some have had to enable the front speaker and adjust that volume up also. See how that works.

NoWayBill
November 18th, 2008, 11:07 PM
If you are still having problems please post the output of

lspci

Norfeldt
November 19th, 2008, 03:32 PM
If you are still having problems please post the output of

Sorry I haven't answered yet. Been working with so many other thing.
Here is what I did: start recording my desktop and talk like a blonde while I selected all the available preference and turn every thing up. But no luck.. still very small input.. is it possible to install another driver for it?

PS. what's lspci ?

Norfeldt
November 20th, 2008, 10:59 PM
The strange thing is that when I record (by knocking and shouting directly on the mic) and play it, it only play in the left speaker..

Norfeldt
November 25th, 2008, 08:58 AM
isn't there anybody who got an idea of what to do?:confused: