PDA

View Full Version : [ubuntu] [SOLVED] Master volume does not adjust sound level



AncientPC
November 15th, 2008, 03:33 PM
The volume keys on my keyboard modify the master sound volume level. However modifying the master volume does not alter my sound, only the PCM channel does.

So either:
1) How do I link the master volume to adjust sound?
or
2) How do I bind my volume keys to modify PCM sound?

madverb
November 15th, 2008, 03:38 PM
Change the track to control should do it.
Right click the sound manager icon and select Preferences and select PCM.

AncientPC
November 15th, 2008, 03:44 PM
Thanks, I did that and now I can control the PCM channel through the system tray icon but the media keys are still bound to the master channel.

madverb
November 16th, 2008, 12:40 AM
System>Preferences>Sound
You'll see down the bottom is:

Select the device and tracks to control with the keyboard.
Make sure PCM is highlighted. This worked for me.
Peace.

AncientPC
November 16th, 2008, 05:32 AM
That got it, thanks!