PDA

View Full Version : [kubuntu] [SOLVED] Flash Player Installation



Sparty26
November 15th, 2008, 04:04 AM
I am having all sorts of trouble installing flashplayer for my Kubuntu. I tried doing it through the Adobe website, and it said that it was installed, yet nothing changed, and I tried installing Swedfc Flash Player through Adept Installer, and I got the same result. Everythime I go to a website that I need flashplayer for it tells me I need to install it, yet I think I already have?! Does anyone have any help?

Mardoct909
November 15th, 2008, 04:18 AM
http://tombuntu.com/index.php/2008/10/16/install-adobe-flash-player-10-in-ubuntu-804-and-810/

jimmy the saint
November 15th, 2008, 04:19 AM
sudo apt-get install kubuntu-extras

Sparty26
November 15th, 2008, 04:52 AM
When I tried the
sudo apt-get install kubuntu-extras it returned
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package kubuntu-extras

When I went to http://tombuntu.com/index.php/2008/1...u-804-and-810/ , I was told to do the same thing I had aready done, which was download the .deb and install it, which I did (again) and it said that it was installed (again) and yet nothing's happened?!

jimmy the saint
November 15th, 2008, 04:56 AM
sorry, that should be

sudo apt-get install kubuntu-restricted-extras

WooHoo!! my 500 mark!!

Mardoct909
November 15th, 2008, 04:58 AM
Are you on a 64 bit system?

jimmy the saint
November 15th, 2008, 05:01 AM
If you are on a 64-bit system then difinitely use the extras package as it will be automatically optimized for your system. Many flash debs floating aroudn are for i386.

ferral-cat
November 15th, 2008, 05:08 AM
This is a great tutorial on setting up flash and all your codecs:

http://ubuntuforums.org/showthread.php?t=766683

Sparty26
November 15th, 2008, 09:47 PM
Problem solved! Thanks for all of the help everybody. It turns out I just needed to open Adept Manager and install the updates. Now everything works fine, my sound still isn't working though...