PDA

View Full Version : [SOLVED] Enabling GD support for PHP



dynamethod
November 13th, 2008, 05:01 AM
Sorry im not sure really where to post this, this seems the most appropriate section of the forum to do so, Im trying to install zen-cart on my machine, though it says i dont have GD support enabled for PHP, i do have apache2/PHP5/MySQL installed on my machine(via taskell via synaptic), how do i enable GD support?

Oh and PHP cURL Support, sorry for that one, just realised i needed this too!

thanks in advance