PDA

View Full Version : [ubuntu] Dependency is not satisfiable: libqt4-network



cwmoser
November 11th, 2008, 02:08 PM
I tried to install the latest View Your Mind (VYM) program and I get this error when I click on the *.deb file:

Error: Dependency is not satisfiable: libqt4-network

How do I locate this library and install it? I have googled and searched the web but no joy.

Thanks

Carl

bumanie
November 11th, 2008, 02:23 PM
libqt4-network is in synaptic package manager. Type it into search and you should be able to download - at least it is in my synaptic. If that's no good, go here (http://packages.ubuntu.com/hardy-backports/libs/libqt4-network).

Ryadt
November 11th, 2008, 02:25 PM
sudo apt-get install libqt4-network

neurostu
November 11th, 2008, 03:03 PM
Or you could run:


sudo apt-get install -f

that should resolve all dependency issues as long as the required files are in your installed repositories.

cwmoser
November 11th, 2008, 05:41 PM
You guys got me thinking. I went into Software Sourcs and noted under the Updates tab that "Unsupported updates (hardy-back-ports)" was not checked.

Now Synaptic can find libqt4-netowrk.

Thanks for the insights.

Carl

keets74
January 5th, 2010, 06:21 PM
hey guys - <i'm new to linux and am having trouble. I'm attempting to install virtual machine software but get the error. 'dependency not satisfiable: libqt4-network. I've found the package for this and installed it but each time I try to install the vm software I still get this error...even though I thought I installed it.

Any help would be great.

keets

neurostu
January 6th, 2010, 06:05 PM
Its usually better to start a new thread when the thread has been dead as long as this one has.