PDA

View Full Version : [ubuntu] [SOLVED] Could not find kerenl image



zenkaon
November 11th, 2008, 12:31 PM
Hello,

After installing 8.10 I did an update and the kernel updated.

Now when I boot my pc I get:



SYSLINUX 3.61 2008-02-03 EBIOS Copyright (C) 1994-2008 H. Peter Anvin
Could not find kernel image: linux
boot:


and the PC just hangs there. I don't even get a boot screen, grub or anything. This shows up straight after the bios.

Please help.

zenkaon
November 11th, 2008, 12:32 PM
Forget it,

My problem. I had a usb stick in the usb drive which used to have fedora 9 on it.

Take out the usb stick and everything works fine.

Doh

spudpucker
April 5th, 2009, 05:49 PM
I have this same problem. I single boot 8.1 I did an update then shut everything off and rebooted like it wanted now it hangs at the syslinux 3.63 line and boot: Anything I put in it says cannot find kernel image. it won't go to grub or anything. it was a standard ubuntu install with nothing special then upgraded to intrepid.

the computer is an asus a8v deluxe with amd64 chip and 2 gigs ram. I also have an Nvidia 3d card, and everything worked just fine before the update. I havn't installed any new programs lately either. I just updated.

** this is my main computer, it has my emails, my twitter, my downloads, and all of my data, I NEED to boot this computer.**