PDA

View Full Version : [ubuntu] Startup sounds?



bartre
November 9th, 2008, 10:45 PM
hi, i'm trying to change the sound it plays when i login.
i go to system -> preferences -> sound and i pick the clip i want, but it won't test or play when i login.
is there a specific codec or format i need to use? i'm using a .wav file.

dlm4849
November 9th, 2008, 10:59 PM
Go to administration > login window then to the acessibilty tab. there you can change the login sounds.

dlm4849
November 9th, 2008, 11:00 PM
double post, sorry

bartre
November 9th, 2008, 11:21 PM
alright, so i did that, but i got the same thing, it knows what i want, but when i test it or login, i get nothing.
any ideas?

dlm4849
November 10th, 2008, 05:24 AM
i dont know if this is even a issue, but is it possible the files too big or something? try converting it to an .ogg or a .mp3.

empty_tank
November 10th, 2008, 06:01 AM
I had problems with no login sounds with upgraded intrepid amd64. I found a bug report at: https://bugs.launchpad.net/ubuntu/+s...ra/+bug/273507


Bug #273507: No sound effects play when "play sound effects when buttons are clicked" is enabled

The workaround is to install latest libcanberra 0.10.

"Check this page: "https://launchpad.net/~gkulyk/+archive" with the latest libcanberra 0.10 (the one used in intrepid is the outdated 0.6).
Include the line: "deb http://ppa.launchpad.net/gkulyk/ubuntu intrepid main" in synaptic and reload.
Immediately the new 0.10 will show up as an upgrade, marked all upgrades, and reboot!"

The workaround fixed the problem

Sef
November 10th, 2008, 09:40 AM
Moved to absolute beginners.

bartre
November 10th, 2008, 04:49 PM
I had problems with no login sounds with upgraded intrepid amd64. I found a bug report at: https://bugs.launchpad.net/ubuntu/+s...ra/+bug/273507


Bug #273507: No sound effects play when "play sound effects when buttons are clicked" is enabled

The workaround is to install latest libcanberra 0.10.

"Check this page: "https://launchpad.net/~gkulyk/+archive" with the latest libcanberra 0.10 (the one used in intrepid is the outdated 0.6).
Include the line: "deb http://ppa.launchpad.net/gkulyk/ubuntu intrepid main" in synaptic and reload.
Immediately the new 0.10 will show up as an upgrade, marked all upgrades, and reboot!"

The workaround fixed the problem

i'm sorry i didn't understand any of that, still a n00b with ubuntu.
could i have you dumb it down a bit?

dlm4849
November 10th, 2008, 10:18 PM
go to synaptic package manager and then click on settings, repositories, the third party software. click add source, then add the line "deb...intrepid main" from the post before yours. That will add that repository and allow update manager to see that there is a new version of the software you are looking for.

asgard_command
November 11th, 2008, 02:07 AM
I have the same problem changing startup sounds. Setting up this ppa and installing the above package didn't help my system.