PDA

View Full Version : [ubuntu] dictionaries not working??



vigya
November 9th, 2008, 11:06 AM
i was using openoffice 2.4 dat comes with ubuntu8.04
i realised that all my text wasn't being spell checked even when i manually tried to do it. probably i dont have the dictionary installed yet.
what am i supposed to do?

fr.theo
November 9th, 2008, 12:18 PM
Open the word processor. Go to Tools --> Options --> Languages settings. Then choose languages and set to prefered language .


Then in office goto options --> Language settings --> writing aids and check the things you want ie check a while typing etc.

vigya
November 11th, 2008, 07:21 AM
Open the word processor. Go to Tools --> Options --> Languages settings. Then choose languages and set to prefered language .


Then in office goto options --> Language settings --> writing aids and check the things you want ie check a while typing etc.

i tried dis out. but still my problem is not yet solved. i dont have a net connection.

i think it might be because i dont have any dictionary installed on my ubuntu yet.so, i got the hunspell dictionary.
configured it
ran the 'make' and 'make install'
the terminal showed dat the dictionary was installed but i think i installed it at the wrong directory or something.
pls guide me as to where to install it and how to install it.
or if thats not the problem, then wat exactly am i supposed to do.

Icebear
November 12th, 2008, 05:06 PM
I had a similar problem in a earlier release of ubuntu. After searching I found out because I had my language was set to Australian English I had no spell checker by default. You don't need the net because Open office has 2 default English dictionaries US and UK. goto
open office>Tools>Options>Language settings>Language and goto
default language for Document and choose English USA (or UK).