PDA

View Full Version : USN-665-1: Netpbm vulnerability



rss-bot
November 7th, 2008, 02:40 AM
Referenced CVEs:
CVE-2008-0554


Description:
================================================== ========= Ubuntu Security Notice USN-665-1 November 06, 2008 netpbm-free vulnerability CVE-2008-0554 ================================================== ========= A security issue affects the following Ubuntu releases: Ubuntu 6.06 LTS Ubuntu 7.10 This advisory also applies to the corresponding versions of Kubuntu, Edubuntu, and Xubuntu. The problem can be corrected by upgrading your system to the following package versions: Ubuntu 6.06 LTS: netpbm 2:10.0-10ubuntu1.1 Ubuntu 7.10: netpbm 2:10.0-11ubuntu0.1 In general, a standard system upgrade is sufficient to effect the necessary changes. Details follow: It was discovered that Netpbm could be made to overrun a buffer when loading certain images. If a user were tricked into opening a specially crafted GIF image, remote attackers could cause a denial of service or execute arbitrary code with user privileges.





More... (http://www.ubuntu.com/usn/USN-665-1)