PDA

View Full Version : [ubuntu] Geforce 4 Card - What driver?



LostOverThere
November 5th, 2008, 12:18 PM
So yes I have one of those dreaded NVidia Geforce 4 graphics cards, or a GeForce4 MX 440 AGP 8x to be precise. Yes, its one of those cards that is "bad" with Ubuntu 8.10 and am curious as to which driver to install.

Cheers.

forger
November 5th, 2008, 12:27 PM
GeForce4 MX 440
0x0171

GeForce4 MX 440-SE
0x0173

GeForce4 440 Go
0x0174

GeForce4 440 Go 64M
0x0179

GeForce4 MX 440 with AGP8X
0x0181

GeForce4 MX 440SE with AGP8X
0x0182


The 96 driver supports them: nvidia-glx-96
System > Administration > Hardward drivers > check and install the 96 driver

LostOverThere
November 5th, 2008, 12:29 PM
Sorry? Edit what? I really dont understand.:confused:

forger
November 5th, 2008, 12:30 PM
sorry, I made a mistake, read it again now that it's correct :)

LostOverThere
November 5th, 2008, 12:35 PM
Hmm, there's absolutely no drivers in the Hardware Drivers list.

EDIT: When I try to install it from Synaptic, it gives me an error, saying that its conflicting with xserver-xorg-core.

sisco311
November 5th, 2008, 12:44 PM
try to install it from a terminal and post the error message:

sudo aptitude install nvidia-glx-96

LostOverThere
November 5th, 2008, 12:50 PM
Thanks, but yeah, like I said. It conflicts with xserver-xorg-core.

Here's the confliction error to be exact:

http://pastebin.ws/49lh7t

sisco311
November 5th, 2008, 01:44 PM
it's a known bug in the current drivers:
https://bugs.launchpad.net/ubuntu/intrepid/+source/nvidia-graphics-drivers-96/+bug/251107

you can try to install the new beta drivers by enabling
the proposed repos:https://wiki.ubuntu.com/Testing/EnableProposed