PDA

View Full Version : [ubuntu] error when doing updates



wawadave
November 4th, 2008, 03:11 PM
i,m useing intrepid
was notified of updates available and did the usual install of updates but got an error. then tried updateing again got larger error:

404 Not Found [IP: 91.189.92.99 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/x/xserver-xorg-input-evdev/xserver-xorg-input-evdev_2.0.99+git20080912-0ubuntu6_i386.deb
404 Not Found [IP: 91.189.92.99 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/x/xserver-xorg-input-vmmouse/xserver-xorg-input-vmmouse_12.5.1-1ubuntu5.1_i386.deb
404 Not Found [IP: 91.189.92.99 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/g/gnome-settings-daemon/gnome-settings-daemon_2.24.0-0ubuntu3.1_i386.deb
404 Not Found [IP: 91.189.92.99 80]



try two

W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/u/udev/libvolume-id0_124-9_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/u/udev/udev_124-9_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/g/glib2.0/libglib2.0-dev_2.18.2-0ubuntu2_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/g/glib2.0/libglib2.0-0_2.18.2-0ubuntu2_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/universe/a/audacious/audacious_1.5.1-3ubuntu1.1_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/universe/a/audacious/libaudclient1_1.5.1-3ubuntu1.1_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/p/pango1.0/libpango1.0-dev_1.22.2-0ubuntu1_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/p/pango1.0/libpango1.0-common_1.22.2-0ubuntu1_all.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/p/pango1.0/libpango1.0-0_1.22.2-0ubuntu1_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/universe/a/audacious/libaudid3tag1_1.5.1-3ubuntu1.1_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/e/enscript/enscript_1.6.4-12ubuntu0.8.10.1_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/f/f-spot/f-spot_0.5.0.3-0ubuntu3_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/g/gtksourceview2/libgtksourceview2.0-common_2.4.1-0ubuntu1_all.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/g/gtksourceview2/libgtksourceview2.0-0_2.4.1-0ubuntu1_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/g/gedit/gedit-common_2.24.1-0ubuntu1_all.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/g/gedit/gedit_2.24.1-0ubuntu1_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/g/gnome-panel/libpanel-applet2-0_2.24.1-0ubuntu2.1_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/g/gnome-panel/gnome-panel-data_2.24.1-0ubuntu2.1_all.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/g/gnome-panel/gnome-panel_2.24.1-0ubuntu2.1_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/a/alsa-plugins/libasound2-plugins_1.0.17-0ubuntu5_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/n/nvidia-graphics-drivers-173/nvidia-173-modaliases_173.14.12-1-0ubuntu5_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/n/nvidia-graphics-drivers-177/nvidia-177-modaliases_177.80-0ubuntu3_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/n/nvidia-graphics-drivers-71/nvidia-71-modaliases_71.86.07-0ubuntu1_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/n/nvidia-graphics-drivers-96/nvidia-96-modaliases_96.43.09-0ubuntu1_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/p/pm-utils/pm-utils_1.1.2.4-1ubuntu8_all.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/x/xserver-xorg-input-evdev/xserver-xorg-input-evdev_2.0.99+git20080912-0ubuntu6_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/x/xserver-xorg-input-vmmouse/xserver-xorg-input-vmmouse_12.5.1-1ubuntu5.1_i386.deb
404 Not Found [IP: 91.189.88.40 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/g/gnome-settings-daemon/gnome-settings-daemon_2.24.0-0ubuntu3.1_i386.deb
404 Not Found [IP: 91.189.88.40 80]


does this mean a server is down?
or do i have something incorrectly set on thus end?
If so what and how would i fix it?
thx!

taurus
November 4th, 2008, 03:15 PM
Yes, the main server could be down. Try a mirror near you then, System -> Administration -> Synaptic Package Manager.

dustman
November 4th, 2008, 03:17 PM
You could try a ping on that server:

ping SERVER_IP to see whether it's down or not. The problem might be though that the files you are requested are not at that location any more. Do an
sudo apt-get update

wawadave
November 4th, 2008, 03:40 PM
ok tried:
ping SERVER_IP
ping SERVER_IP 91.189.92.99
ping SERVER_IP 91.189.92.99 80
ping SERVER_ 91.189.92.99
ping SERVER_ 91.189.92.99 80

only got errors in terminal bash not found etc.

i have no idea how to change mirrors
do know how to use synaptic.

did sudo apt-get update
it came up with a list of things did not do any thing else.

dustman
November 4th, 2008, 03:45 PM
Whoa! Sorry...I wasn't explicit enough about ping:

When I said SERVER_IP I meant that you should put there the IP's of the servers you had trouble with. Meaning...:


ping 91.189.88.40


or
ping 91.189.92.99
in the console :lolflag:

Sorry again!

BTW, they seem to be on-line now.


P.S. "sudo apt-get update" - "update is used to resynchronize the package index files from their sources." (pasted from the man pages - you can access these by opening a console and writing:"man apt-get" - without the quotes :D).